OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
kr5kernel doesn't have a personal statement currently.
Personal Info
kr5kernel
Age Unknown
Gender Not Set
Michigan
Birthday Unknown
Interests
No Information
Statistics
Joined: 17-June 04
Profile Views: 533*
Last Seen: 20th November 2005 - 10:53 AM
Local Time: Dec 20 2014, 10:17 PM
17 posts (0 per day)
Contact Information
AIM impetus500
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

kr5kernel

Members


Topics
Posts
Comments
Friends
My Content
20 Nov 2005
So I got my stuff working and I can see the zaurus, ssh etc.

Im using the OZ 3.5.2 rom, and the desktop is debian 3.1.

when I sftp to the zaurus and transfer files though, its transferring at like 4kb a second, granted its writing to either cf or sd, but still, thats pretty nasty. wget d/l things way faster.

perhaps I will through the stuff on the web and wget it all....
18 Nov 2005
Ok so I have been following these how-to's to the t, perhaps i am forgetting something.

dmesg look slike this when I plug in the zaurus:
usb 1-2.2: new full speed USB device using address 13
usb0: register usbnet at usb-0000:00:02.0-2.2, Sharp Zaurus SL-5x00

ok, so its picking it up, then i run ifconfig:

ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up
usb0 Link encap:Ethernet HWaddr 36:A3:3B:A7:C8:E4
inet addr:192.168.129.1 Bcast:192.168.129.255 Mask:255.255.255.0
inet6 addr: fe80::34a3:3bff:fea7:c8e4/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1098 errors:0 dropped:0 overruns:0 frame:0
TX packets:1392 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:144629 (141.2 KiB) TX bytes:132297 (129.1 KiB)

great, so i can ssh into the zaurus no problem, and i can ping my desktop (192.168.2.101) no problem from the zaurus

So I am guessing it must have somethign to do with the masquearading / gateway.

here are the routing tables for the zaurus:

root@collie:~# route
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface
192.168.129.1 * 255.255.255.255 UH 0 0 0 usbd0
192.168.129.0 * 255.255.255.0 U 0 0 0 usbd0
default 192.168.129.1 0.0.0.0 UG 0 0 0 usbd0

the default gateway takes like 10 seconds before it shows up, /etc/resolv.conf is set for the router, same as my desktop (192.168.2.1 the router)

I cant ping ip's or hostnames though from the zaurus, it just times out, nor can i ping the ip of the router.

anyone have any suggesstions / things I can try?
21 Apr 2005
So I have been scouring the forum before I made this post and didn't find much relative to my situation.

I have juts flashed my 5500 with 3.5.3, and when I try to install the sharp-compat-libs ( from what I gather formerly the oz-compat ipk) i get a failed dependency for opie-sh, so I install opei-sh, and then get a failed dependency for task-opie-minimum, I cant seem to find this guy though?


I have also had a separate issue where after a fresh flashing, it get errors about how I need to install libgcc1, isnt that base?
4 Oct 2004
So I am runnins Sharp ROm 3.1 on a 5500 my laptop is running windows xp tablet edition.

When I hit sync on the cradle, or manually, intellisync opos up on my laptop, so I know communication is good. Then when it starts "Preparing records" the zaurus goes to a black screen and says wait 5...4...3...2...1 and then enters runlevel 5 and reboots. Weird!?!?!?!? It seems to do this only when it is in the cradle, at least thats only when I have noticed it. ANy ideas?
7 Jul 2004
I am having a slight problem here. I have recently installed Konqueror and Opera from the ZUG feed to a ext2 formatted sd card. There is around 16MB of space still left on the card, but both programs Seg Fault upon launch. Anyone have ideas? Im running OZ 3.2
Last Visitors
kr5kernel has no visitors to display.

Comments
Other users have left no comments for kr5kernel.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 07:17 PM