OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Spiritmale doesn't have a personal statement currently.
Personal Info
Spiritmale
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-June 04
Profile Views: 319*
Last Seen: 5th January 2010 - 01:21 PM
Local Time: Dec 22 2014, 01:52 AM
15 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Spiritmale

Members


Topics
Posts
Comments
Friends
My Content
11 Nov 2005
Hi gang. I have 3.5.3 installed on my Zaurus 5500. I also am using a Socket WLAN CF card. I am able to locate wireless networks and surf. However, when I install the Wellenreiter I am unable to configure it -the name section in the Interface tab stays blank and it gives me no options.

Your help guys would be great.

Thanks,

Grant
28 Sep 2005
Hi everyone. I have a Zaurus 5500. I am trying to install OZ and Opie ROM on it. I put the 2 necessary bin files on a new out-of-boxCF 256mb card (presumed formatted FAT16). However, after I flashed it, the 2 lights just stayed on.

Any idea?

Thanks much,

Grant
7 Sep 2005
Hi all. I just got a socket CF wireless LAN card for my 5500 that has the Sharp ROM version 3.10. I have tried to install a sniffer program like Kismet or Wellenreiter but both attempts have failed.

Does anyone have any suggestions about a program that is powerful yet simple to install ?
I am a relative newbie and need clear step-by-step instructions.

The program would have to work with Socket card and the Sharp rom.

Thanks very much. Long live the Zaurus !

Grant
29 Aug 2004
Hi everyone. smile.gif.

I have a Zaurus 5500 with Sharp ROM 3.1 which I love but I have noticed that I have little ram (2.9 mbs) left (with no programs running). It is saying that there is 12 mbs of cache being used. I have no idea what this is.

Is there a way to fix this? Any suggestions would be most appreciated.

Thanks and peace to all.

Grant
aka Spiritmale


"Nothing is good or bad but but thinking makes it so"
William Shakespeare
22 Aug 2004
Hi Everyone. I just wanted to introduce myself - I am new to the Toronto ZUG.

I bought a 5500SL a few months ago and just now have only managed to get it working. I tried to install oz twice, but it failed to work. Have also encountered memory problems. Would greatly appreciate some help (Sharp's support is absolutely useless). It would be nice to see what everyone else is up to with their PDAs.

Do you guys ever meet?

Bye for now wink.gif

Grant

Qtopia 1.5.4
SD cards 256mb, 32mb and 16mb
Linux kernel 2.4.18-rmk7-pxa3-embedix
Sharp Rom v. 3.1
SL5500
Last Visitors
Spiritmale has no visitors to display.

Comments
Other users have left no comments for Spiritmale.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd December 2014 - 01:52 AM