OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
realm doesn't have a personal statement currently.
Personal Info
realm
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-July 04
Profile Views: 548*
Last Seen: 18th December 2008 - 05:59 AM
Local Time: Dec 28 2014, 04:25 PM
79 posts (0 per day)
Contact Information
AIM irealmi
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

realm

Members


Topics
Posts
Comments
Friends
My Content
18 Dec 2008
Bills have been adding up, and its time I part with my Zaurus. I know they're hard to find lately, so I thought someone here might be interested in it.
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...em=230314343503
12 Oct 2007
i went to set up a current development environment from http://www.pdaxrom.org/?q=node/101, but am unable to pull from the svn repository. anyone know when it'll be up again?
20 Jul 2007
if i'm reading this reference document which says the pxa270 should support dma mode 0 1 at least.

http://www.xilinx.com/publications/xcellon...38_57-iwave.pdf

right now hdparm -tT /dev/hda lists 1.7 Mb/sec transfer rates. no dma or 32 bit io. everytime i tried to enable 32 bit io my z crashed. everytime i tried to enable dma (hdparm -d 1 /dev/hda) i got - HDIO_SET_DMA failed: Operation not permitted.

i'm going to keep googling about this, but has anyone out there got dma working on their z?
3 Jun 2007
over the past few weeks i've been playing with pdaxrom's build system and getting more comforable with it. i'm noticing though that of all the new packages that people are taking the time to build that when i sync with svn they never get added to the central repository, so when a new release is done everyone has to re-do / re-figure everything out again.

It seems we could stop repeating alot of the same work if we added these to the pdaxrom build system so once a package is in it just needs updated and rebuilt there. I'll gladly submit the package updates i've done, and i'd like to be able to add the new packages i'm working on into the main feed.
29 May 2007
i got finished my first sucessful build of pdaxom svn yesterday smile.gif

now i'm trying to shorten the total build time so i can try out some other settings and options. i'm building on a dual athon mp 2600 with a gig of ram.

i've just tried make -j2 world so make will compile 2 objects/executables at a time instead of one, but after it builds a few packages it just drops me to a shell, then if a type it again it picks up where it left off, no error messages or anything. it feels like maybe some make files are cleaning up how they end or something, i haven't really worked with anything makefile based before though, and don't know if this is a known issue. any information would be useful smile.gif

thanks in advance.
Last Visitors
realm has no visitors to display.

Comments
Other users have left no comments for realm.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th December 2014 - 04:25 PM