OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Elleomea doesn't have a personal statement currently.
Personal Info
Elleomea
28 years old
Gender Not Set
UK
Born July-10-1986
Interests
No Information
Statistics
Joined: 13-July 04
Profile Views: 318*
Last Seen: 29th July 2005 - 06:36 AM
Local Time: Dec 20 2014, 01:57 PM
50 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Elleomea

Members


Topics
Posts
Comments
Friends
My Content
15 Dec 2004
The http://www.openembedded.org servers now seem to be functioning fully.
11 Dec 2004
Trying to get my bluetooth card (old bluemonkey) working in 3.5.2 (worked fine in 3.3.5); have added the bluecard_cs module and it's loaded fine when the card's inserted but when I try and start hcid nothing happens; running it in non-daemon mode gives:

hcid[1858]: Bluetooth HCI daemon
hcid[1858]: D-BUS not configured in this build of hcid

Then it just exits, regardless of whether I use bluez-utils-nodbus or bluez-utils-dbus. Removing dbus-pin-helper from the hcid.conf makes hcid start correctly, but still doesn't activate the card.
8 Dec 2004
Just tried flashing to 3.5.2 and my SL5500 now won't boot at all; the power light doesn't come on with the lead plugged in and no lights come on when I try to reflash it. I've flashed to 3.5.1 successfully in the past, and using the same CF card. Anything I can try to get it working again? I'd thought it wasn't possible to totally ruin a Zaurus with OpenZaurus since it didn't touch the flashing section of the Zaurus unlike the Sharp ROM.
5 Nov 2004
Can anyone point me in the direction of any documentation relating to the Zaurus' synchronisation methods? I'd like to write Zaurus support in to a podcast program I'm working on; virtually everything I've come across so far seems to have been just aimed at designing programs to run on a Zaurus, rather than to work with a Zaurus from a separate machine via the sync functions.

Cheers,
Mike.
27 Jul 2004
Hi, can anyone point me to a howto/tutorial on getting bluetooth working with OZ 3.3.5? I tried following a tutorial involving the affix bluetooth stack but it complained about me having the wrong kernel package installed. I then tried using bluez but when I install it to /mnt/ram it doesn't create any symlinks to / and some of the files talked about in the howto on the bluez site don't seem to exist.
Last Visitors


9 Feb 2008 - 22:02

Comments
Other users have left no comments for Elleomea.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 20th December 2014 - 04:57 AM