OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
arthuregg doesn't have a personal statement currently.
Personal Info
arthuregg
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-July 04
Profile Views: 150*
Last Seen: 14th January 2005 - 05:33 AM
Local Time: Sep 22 2014, 10:20 AM
19 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

arthuregg

Members


Topics
Posts
Comments
Friends
My Content
10 Jan 2005
For Sale: Zaurus 750c and extras

750 c
512mb scandisk SD card
4gig Hitachi CF card
Wifi CF card (symbol)
Extended battery, with case adapter
Auto power supply
Some non-free apps (will include registration codes)

I bought this past summer, use it less than I'd like. The zaurus is in good shape- it's been used, but it isn't scrached. I have the original box for it. Currently has cacko on it. I'm advertising it here first as it's friendlier than ebay. I'll ship where ever, but CA and US are easiest. I'll take paypal. I'm not putting a price on things as I'd like to sell it as a package and I think people know what it's worth. I'll probably put it up on ebay if nobody grabs it here.

You can message me through this, or reach me at my name (arthur) + @eggplantmedia.com

I will be happy to provide pictures. I'm realizing I might not know where the ac adapter is (I only use the car adapter because I'm always on the road). If I can't find the origional, I will buy a substitute or knock 20 bucks of a fair price).
3 Aug 2004
Please forgive me if this is answered anywhere (i've been searching for the answer all day with no luck). I'm trying to get a vnc server running on cacko1.21b. Tried lots and lots of things.

Here's where I started:
http://sdgsystems.com/download.html

I tried the various servers here, which work to the extent that they actually run the server, but the fbvncinput seems to be compiled for a different kernel:

/etc/rc.d/init.d/fbvncinput
Warning: kernel-module version mismatch
/usr/local/bin/kbdsim.o was compiled for kernel version 2.4.6-rmk1-np2-embedix
while this kernel is version 2.4.18-rmk7-pxa3-embedix

Which results in the obviously unhappy situation where the vnc terminal mouse doesn't work and the zaurus doesn't respond to the stylus.

If you've got a vnc server running on your c7x0, where did you download it from and does your mouse work?

thanks!
26 Jul 2004
So in the effort to create a an amazing little workstation (and to decrease ipod envy) I got myself a 4gig cf card (hitachi 4gig microdrive).

I'm curious if i managed to get the correct one- as the one I have is being stubbern. It mounts on my desktop just fine, but refuses on the zaurus. While the card manager sees it as "anonmous memory" attempts to mount it (mount /dev/hda1 /mnt/cf) fail. attempting to fdisk it, doing some thing like:

fdisk -l /dev/hda

nets me nothing, while

fdisk /dev/hda

fails to open the device.

does anybody have any experience trying to get one of these cards to work that can point me in the right direction? I've tried mounting it both under cacko1.21 and oz3.5.5 and 3.3.6
19 Jul 2004
I got a hard al case with a zaurus that I recently purchased. The case doesn't fit my needs, so I'm selling it on ebay here:

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewI...me=STRK:MESE:IT

This case is brand new, still in box. I opened it to check it out, decided I wasn't going to use it.

I'll ship this to folks in North America- other places check with me (it might just not be worth it to ship it else where).

This case is up for auction- no exact price

I except paypal.

You can contact me through this forum or through ebay.

thanks!
15 Jul 2004
I'm a new zaurus user (just got a 750) and have been slowly getting it up and running. I'm running the cacko 1.21 rom and am pretty happy with things. I initially started with the xpda rom as i wanted to run mostly x apps, however i wasn't as excited about not having various functionality work (no zoom from the keyboard, brightness, etc).

For email, i need a client that can do secure pop/imap which the email app in cacko doesn't seem to be able to do (am i missing something?). Is there an app that runs under QT that does secure pop/imap?

Of course, thunderbird does this just fine, so if I switched back to xpda, i'd probably be fine. Then i'd have xchat and xmms as well, which i'd really prefer...

So I guess there are several questions here:

1) secure email client
2) xmms under QT/cacko?
3) xchat under QT/cacko?
4) gui for smb? i've got smbmount running just fine, but it would be nice to have it integrated into the gui (whine smile.gif

any advice / thoughts?

thanks!

arthur
Last Visitors


29 Feb 2008 - 1:11

Comments
Other users have left no comments for arthuregg.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd September 2014 - 10:20 AM