OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
edwinbradford doesn't have a personal statement currently.
Personal Info
edwinbradford
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-July 04
Profile Views: 171*
Last Seen: 15th December 2008 - 01:15 PM
Local Time: Jul 23 2014, 03:32 AM
46 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

edwinbradford

Members


Topics
Posts
Comments
Friends
My Content
11 Mar 2006
Hi everyone,

I'm still using my C760 for Japanese-English, one of the best, most useful things I ever bought. I've come up against a snag I can't find a google answer to. Without going into linguistic details, I have a text list of irregular Japanese verbs I'd like to add to the Zaurus for reference.

I could easily do it by having a text list I open up in a doc viewer but it's not very elegant. Ideally I'd like to have the list accessible in Zten or JISHO/JISPA (the built in dictionary) so that when I look up a verb it will say "Ah ha, that's on my list of irregular ones". It's kind of like a custom dictionary I add to the Epwing ones in Zten and or whatever JISPA uses. But is that easy to do?

I've tried creating an entry in the "User Dictionary" from the utilities pane but nothing appears to show up in JISPA, I don't know whether JISPA can access the User Dictionary? I'm sure someone here will have done this for themselves.

Cheers -- Edwin.
21 Sep 2005
I know there are a few people here who use their Zaurus for Japanese Language study like me. Have you noticed that problem whereby whenever you open the character input screen using the stylus to draw in characters, the input language switches automatically to Romaji. So whenever you close it again you have to switch it back to kana. Hardly the end of the world but it's the only thing on my C760 that doesn't work right and I wondered if anyone has a fix for it?

Otherwise the best little device I ever bought.
23 Oct 2004
Hi, I've just got my new (used) C760 which is a massive improvement on the C700 but I have a couple of problems. I've done a Nand backup to get it back to factory status but in Kanji Nirvana most of the kanji don't show. For example, if I type in the word "kuruma" (car) in hiragana characters, the hits field displays a few spaces then a kanji. If I click on one of the spaces it gives me the translation "car" above but displays no kanji. Strange that one of them displays in the hits field but not all. The same thing happens if I draw a kanji within nirvana's drawing pane, a series of spaces and a kanji, there are several kanji but they display as spaces, only one displays properly. In both the 760's default jisho and zten there's no problem.

I'm sure it's simple to fix but I can't figure it out. Also, I'm running the Sharp 1.20 ROM, I read in another post that there's a 1.40 version but I can't find where to download it, any pointers?

Many thanks everyone.
19 Sep 2004
Hi, do I need to do anything about the Flash repartitioning that the Cacko installer did when I replace Cacko with the default Sharp Rom? The first time I did a Nand Restore from my own backup I got memory error messages and erroneous problems.

The cacko installer instructions tell you to enter 27MB for the flash partition size but the installer itself tells you the default for the C700 (my machine) is 25MB, I don't know whether it means for Cacko or the default machine settings -- Sharp Rom. I can't find any information online about the default partition size for the Sharp Rom and set it to 25MB then did a Nand backup from the original Sharp Rom. Is that enough? Maybe the Sharp Nand file takes care of all of this? Thanks.
17 Sep 2004
I posted this a few weeks back without success and the problem has come back to haunt me. I've tried running Qswap to generate a swapfile of varying sizes on my FAT formatted CF card but each time I reawake after a suspend the zaurus freezes. Strange thing is, the text cursor blinks on the screen but it won't respond to any key or pen commands and I have to switch of the battery and restart. It's a Zaurus C700 with the latest Sharp Rom.

I also installed a swapfile generating script from here http://rio.vg/zaurus/ which worked but didnt solve the freezing problem. I assume that a swapfile once generated doen't need to be deactivated, you just suspend and awake without touching the swap file? Assuming so, does anyone know what the problem might be?
Last Visitors


1 Feb 2008 - 2:58
sir


12 Jan 2008 - 6:39

Comments
Other users have left no comments for edwinbradford.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd July 2014 - 07:32 PM