OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Radiator doesn't have a personal statement currently.
Personal Info
Radiator
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 4-August 04
Profile Views: 89*
Last Seen: 28th February 2006 - 05:26 AM
Local Time: Oct 25 2014, 08:42 PM
14 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Radiator

Members


Topics
Posts
Comments
Friends
My Content
10 Jul 2005
sad.gif

As the topic says, C860 for sale in the UK...

Unfortunately I'm having to sell my Zaurus for financial reasons.

Obviously I'm a bit gutted about this as I love it to pieces. Hopefully I'll be able to get a C3100 6months down the road, but I'll have to see - I don't really use it as much as I'd like.

It's in perfect condition - complete with original box. I'll flash it with a fresh install of Cacko/PdaXrom (you choose) before I send it out. I don't have a UK power adapter as I've been charging it from USB (I find that much easier than locating a spare wall socket), so I'm including the retractable USB power cable I use. You can get a mains-USB adapter from these guys if you think you need one.

Anyway, I understand prices are down, so I've listed it on ebay as a standard auction for now. I will be giving ZUG users preference, so if you make me a sensible offer, I may well close the auction early. Depending how optimistic I'm feeling. ph34r.gif

The goods can be found here

Any support / messages of condolances equally welcome!

Thanks guys.
11 Apr 2005
I've just come back to Cacko from PdaXrom and am reinstalling all my old stuff, but I can't seem to get the Cacko feed to work.

If I run ipkg update in the console, I eventually get a message saying that the domain (bryandeluca.com) can't be resolved. Is there a technical problem here or is it something I've done?

Could stupkid (or anyone else) give me some pointers? wink.gif
4 Oct 2004
Hi, I've been having problems with this card - as discussed in the newbie forums... here:
http://www.oesf.org/forums/inde...?showtopic=7162

The problem is more general than I first thought.

Basically I just can't get it to connect to anything. Before I decide it's broken I want to make sure I'm using it correctly (all I'm doing ATM is plugging it into the Zaurus and configuring the IP settings etc, I haven't installed any drivers).

Could anyone share their experiences with this card? How they got it to work (or how they found out it was broken!) etc.

Oh, I'm using a C860 with the default Sharp ROM (Qtopia ver 1.5.4, ROM version 1.40 JP)

Cheers!
25 Sep 2004
Hi. I've already had my C-860 for a few months, but now I've decided to make more use of it. Mainly I want to start using wifi.

I bought the Ambicom cf wifi card for the zaurus and a D-Link DWL 122 (usb dongle type wifi adapter) for my PC. The idea being that when I'm at home I can share my PCs internet connection with my Z, Ad-hoc.

I've followed online guides to do this, but it just ain't working! Can anyone talk me through it? I'm a bit confused about what IP/gateway settings to give each device.

Any help is most definately appreciated!
Last Visitors
Radiator has no visitors to display.

Comments
Other users have left no comments for Radiator.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2014 - 12:42 PM