OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
grabri doesn't have a personal statement currently.
Personal Info
grabri
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 5-August 04
Profile Views: 104*
Last Seen: 15th May 2007 - 07:05 AM
Local Time: Sep 18 2014, 05:41 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

grabri

Members


Topics
Posts
Comments
Friends
My Content
5 Oct 2004
I can connect to my Zaurus over WiFi from my XP box without a problem, i.e. Can see the Z as a samba share, can ping it, can SSH to it etc.

I would like to use Intellisync to synchronise addresses, calendar etc. I have set up the PC-Link settings on the Z to use USB (TCP/IP), however whenever I try to use Zaurus Manager to change the Intellisync options to USB (TCP/IP) it complains that I must ensure the Zaurus is connected to the docking station and reverts back to the "Serial" settings - it seems that Zaurus Manager expects Zaurus to be physically connected to the USB port - my USB cable is at work where I synch the Z to my Win2K box over USB.

Anyone know a way of fooling Zaurus Manager into letting me set the USB (TCP/IP) settings?
23 Sep 2004
I have an old Lexar 96MB CF that I've been trying to use on my recently acquired C860.

I reformatted it as follows

# su
# umount /mnt/cf
# mkfs.msdos /dev/hda1
# mount /dev/hda1 /mnt/cf

So far everything is tickety-boo

However.....

I can only write to the CF as user 'root' not as 'zaurus'

I've tried

# su
# cd /mnt/cf
# chmod 777 .

but this doesn't make any difference. Any suggestions?

Cheers.
Last Visitors
grabri has no visitors to display.

Comments
Other users have left no comments for grabri.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th September 2014 - 09:41 PM