OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
labingdaga doesn't have a personal statement currently.
Personal Info
labingdaga
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 19-August 04
Profile Views: 83*
Last Seen: 6th January 2006 - 01:23 PM
Local Time: Sep 17 2014, 01:39 PM
12 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

labingdaga

Members


Topics
Posts
Comments
Friends
My Content
4 Nov 2004
I'm tying to install gpe on a sl-5500 with oz 3.5.1 bootstrap loaded.

I've been able to get opie-task-base working and now I'm trying gpe. I've installed gpe_i.0-r-14_arm.ipk and tried to install gpe-task-base.

After a whole lot of screen fly-by it comes up with an error about not being able to resolve a dependancy for 'diet-x11 virtual/xserver'. I've looked for the diet-x11 and haven't found any packages, there are xservers in the packages list (I'm not sure what the difference is between them though) so I thought this might work, but I still get the same dependancy error.

any sugesstions? and what is the difference between the xservers?
19 Oct 2004
Well I hope I haven't broken my zaurus sl-5500... here's what happend
I've just reflashed to OZ 3.5.1 Opie from OZ 3.5.1 GPE.

I've read in different places that you can move parts of the root file system to other places. In the past I've run out of room on the root partition because I installed to many applications, so now after a reflash I move /usr/lib/ipkg to /mnt/card/usr/lib (sd card formatted as ext2) then I symlink ipkg back to /usr/lib. (I usually put ipkg on /mnt/card/root/lib/ipkg, but I forgot this time sad.gif )

Then I thought I'd try to move /var/tmp to the sd card. That did some funny things at first, but after a reboot things worked fine. I did notice more messages about not being able to find a file system on /dev/hda, usually there's one this time I saw at least 3. Another post said this was normall, so I ignored it as usual.

So I was back up with my Z and things were going okay so I decided to do an upgrade of my system from a cf card. I got one error about not being able to find opie-console (didn't put it on my card) and a number of interesting items about not being able to find a tmp folder, I didn't like that. Everything still seemed to be working.

I figured I'd do a reboot to refresh everything. so I switched to vt 1 and ran shutdown -r 0, then bad things started to happen.

At the end of the reboot sequence I saw a brief message of "system restore" then the message and charge lights came on like a reflash and it's been sitting there for about 1/2 hour now. I would talk about this on an IRC but the firewall at work won't let me.

Any Idea on how to interupt this process without bricking the Z would be great

Thanks
6 Oct 2004
I want something like the dev-img 1.5 for OZ 3.5.1, there are many packages labeled 'The GNU cc and gcc C compilers' and 'GNU C Library' what do I need to be able to write and compile apps on the zaurus?
Last Visitors
labingdaga has no visitors to display.

Comments
Other users have left no comments for labingdaga.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th September 2014 - 05:39 AM