OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
petesouthan doesn't have a personal statement currently.
Personal Info
petesouthan
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-September 04
Profile Views: 47*
Last Seen: 12th January 2005 - 11:29 AM
Local Time: Nov 24 2014, 04:22 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

petesouthan

Members


Topics
Posts
Comments
Friends
My Content
16 Oct 2004
I have recently been experimenting with different ROM's and I must say pdaXrom impressed me some what. However I found the interface so small I could barely see it, and have problems selecting items with the stylus because of this.
I am using a c860 Zaurus and tried the latest version of pdaX.
As far as I know my eye sight is OKish!!
I have also tried the latest OZ and found the same problem.
I use my zaurus a fair bit at work and the sub-notebook potential of pdaX would be sooo useful to save lugging the laptop.
For now it's back to cacko 1.21b
Anyone know the answer? Don't say glasses cause I have some!!
Cheers,
Pete
24 Sep 2004
Hi, I have been tying to install a few applications to my new C680 I run cacko 1.21b rom
and have tried using the add/remove programs applet to install 'Portabase' and a few other App's to my internal flash.

For some reason although the is loads of space, it won't let me, I get the message "ipkg says something went wrong. Sorry"

However I can install to my SD card, but I don't wont to use that.

When I use a shell and the 'ipkg' command from the same directory of the _.ipk I want to install I get all this?:


The following package were previously requested but have not been installed:
error
Install them now [Y/n] ? Y
filename - __.ipk ...
/__.ipk: Invalid host name.
ipkg_download:ERROR: Failed to retrieve /__.ipk. returning
ipkg_get_install : Perhaps you need to run 'ipkg update'?


Anybody know what all thats about??

Cheers.

"Why didn't I listen at college!!!"
23 Sep 2004
Hi, anybody any idea why my C860 won't let me install apps to the internal flash? I am using the Add & Remove software applet in cacko 1.21b. And there is nothing else installed, so there's plenty of memory.
I am trying to install portabase 1.9 and various other odds and sodds, and I don't want them on my SD card although it will let me put them there.
Any advice would be great.
Cheers smile.gif
23 Sep 2004
Hi, anyone help me ---- again!!!

I am using a c860 with cacko 1.21b and I am tying to install a few programs to it, its a new unit with only the ROM and the hotfix installed.
When I use the Add/Remove Software icon and select my application and then select internal flash, it thinks then I get a box stating: "ipkg says something went wrong. Sorry"
Or it says something about the filename containing an unsupported character, when I mv it to a shorter name, ipkg then tells me to change it back!

I have managed to install to my SD card, but I don't want to.

Do you think a reflash is in order?

Any help for a thicky like me would be great.
cheers. smile.gif
19 Sep 2004
Hi, can any of you good fellows recomend a good relational database to me for my 860?
I used to use handbase 3 on my palm and found it pretty good. Any one no of a similar one for Zaurus?
Last Visitors
petesouthan has no visitors to display.

Comments
Other users have left no comments for petesouthan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th November 2014 - 08:22 AM