OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
vputz doesn't have a personal statement currently.
Personal Info
vputz
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-September 04
Profile Views: 504*
Last Seen: 18th December 2007 - 09:32 AM
Local Time: Jul 14 2014, 02:08 PM
163 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

vputz

Members


Topics
Posts
Comments
Friends
My Content
18 Jan 2007
Okay, so Ko/pi and Ka/pi aren't yet ported to GPE. I'd love to use GPE, but these two and opie-reader keep me with opie.

I used to really like Ko/pi and Ka/pi because of their sync ability with the equivalents in Windows, and I still treasure that, but until I can try and compile them for GPE, but I'd still like access to my data. I would love to try getting kopi and kapi running on GPE, but I can't afford to be without access to my data--so an important middle step would be getting the data in the GPE tools' format.

Anyone managed that yet? Any good first steps?
18 Jan 2007
Sorry about this, but I've searched and seen several solutions, so I honestly just don't know what's the most current.

I'm trying to use a Fellowes Stowaway USB keyboard, but the mapping is wonky when I plug it in to OZ (3.5.4.1, I think; don't have it with me) on a C1000. How do I fix it again?
7 Sep 2006
Since my wife started school again and I can't abscond with her laptop during business trips, I decided to take my Z along with a foldable keyboard and a wireless CF card.

Of course, the foldable keyboard doesn't work (/pout--can't take it out of NumLock mode), so that was frustrating. But my ensuing session with Konqueror and the hotel wireless was maddening.

It was one of those situations where you have to "accept their terms" by clicking a button that submitted a form. Now, I had Javascript enabled and everything, but if I clicked that button, I got the same page EVERY TIME; it just kept asking me to click the button.

I can only assume something was a bit wonky with Konqueror. Is there a fix, or an alternate browser that would handle that? Maybe I should install links2/lynx or something just to try it...
30 Aug 2006
I've got one of those snazzy USB foldy keyboards. I bought it for my Z6k, and it never worked right, and now I'm trying it with my Z1k, and it's not working right either...

Short form: it comes up with NumLock on, so I can't use half the keyboard, and I can't turn NumLock off. Half the keys seem to work pretty well (may be some symbol mapping problems) but of course it's completely unusable without the numlock numlocking. I can plug the keyboard into a regular computer and it works beautifully.

Anything obvious I'm missing? It seems as if it should work, but while I've tried searching the forums for solutions, all I found were other folks having the same problem (someone suggested "plug it in to a normal computer, switch the numlock, plug it back into the Zaurus"--but that doesn't work for me.)

Any help would be, well, helpful.
20 Aug 2006
Juuust checking on this:

In the 3.5.4.1 feeds (and on the Hentges release of OZ 3.5.4.1) there is opie-sh-snes, but I can't find the actual snes9x emulator anywhere.

Any suggestions, or places I should start trying to compile something?
Last Visitors
vputz has no visitors to display.

Comments
Other users have left no comments for vputz.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 14th July 2014 - 06:08 AM