OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
matrix doesn't have a personal statement currently.
Personal Info
matrix
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 12-September 04
Profile Views: 154*
Last Seen: 31st January 2011 - 04:37 AM
Local Time: Aug 1 2014, 07:45 AM
16 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

matrix

Members


Topics
Posts
Comments
Friends
My Content
22 Jun 2005
I have a c760 currently running cacko lite 1.22 w/hotfix

If i overclock the c760, after a short while the system starts getting crazy. and will eventually require a hard reboot. the logs show complaints about crc checksums on mostly the /, /home, and /usr mounts. the exact error locations and affected mount points vary, but it always happens and eventually requires a hard reboot.

I do only use sd media.

I originally thought this might be heat related, but now think heat is only one big factor in this problem. it will eventually happen no matter what i do, but if i run mplayer (via kino or otherwise) i can be sure that the system is hosed when I get back to the system. If i use my symbol wifi card or am charging, there are more errors and the system gets really unstable.

a forum search for overclock crash didn't turn up anything. the main overclocking thread mentions the system can get unstable after overclocking especially if you are charging. but it looks like many people successfully overclock for video and games without problems.

anyone care to share their own experiences with overclocking, particularly with cacko on a 760, but any at all would be welcome

--francois
21 Jun 2005
http://linuxdevices.com/news/NS4665550218.html


Virtera says VM-arm supports a range of ARM software environments, from bare machine programs running without an OS to full operating systems such as ARM Linux. The company plans to provide "near-complete" simulation of the StrongARM SA-110 and Sharp Zaurus SL-5500. Additionally, the simulator can be extended to model modified ARM processors and systems before they reach production, Virtera says.

The free version of ARM-se has been available for download since late May, along with a technical whitepaper. The commercial version is expected this year.

ARM Ltd. announced yesterday that it will also ship simulation tools capable of running at 100 MIPS (millions of instructions per second) on a fast Pentium 4 system.



sounds like fun just waiting to happen!
--francois
6 Apr 2005
after spending some time and having numerous misadventures, i finally have davfs working on my c760 running cacko 1.22b.

i used kunitake's davfs and libxml2 packages, along with the libcrypt and libssl from his feed (but not the whole package so as not to break cacko) because davfs was compiled against openssl 0.9.6.

the davfs module needs coda support in the kernel, which isn't available in cacko, so i compiled it myself and copied it over.

i tried recompiling davfs so it would work against openssl 0.9.7, but my cross compiler setup is good enough for the kernel but completely broken for anything with library
dependancies, and i couldn't find a dev-img with xscale support for native compiling.

kunitake's archive was available yesterday when i started playing with all this:
http://www.linux-ipv6.org/~kunitake/zaurus/feed

but today it's a no-go. i used archive.org to grab the packages and put them up along with coda.o, libcrypt.so.0.9.6, and libssl.so.0.9.6. you may get some unexpected end of file errors from the ipk i've mirrored, but they should work :
http://spic.net/z/

if anyone has info on a dev-img that works for building cacko, I'd appreciate it and will use it to rebuild the packages for the cacko feeds.

now aside from updating davfs, all we need is an applet to handle the mounting.
Last Visitors
matrix has no visitors to display.

Comments
Other users have left no comments for matrix.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st July 2014 - 11:45 PM