OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
SL-5500 Sharp 3.10 SL-C1000 zubuntu RC1 - Jaunty -Sharp rom
Zonet WCF 1100 & WavePort WF (dead)
Haicom CF 303 GPS
Treo 680 UTC Apache (6700)
Personal Info
zbeckerd
60 years old
Gender Not Set
Eastern Oregon USA
Born Sep-9-1954
Interests
Wildland Fire, Fire Ecology, Computers
Statistics
Joined: 12-September 04
Profile Views: 797*
Last Seen: 23rd February 2012 - 05:54 AM
Local Time: Nov 1 2014, 12:41 PM
27 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

zbeckerd

Members


Topics
Posts
Comments
Friends
My Content
29 Sep 2007
I don't know if this is a great deal, but ...

http://www.geeks.com/details.asp?invtid=HMS360404D5CF00

# Hitachi 4 GB CompactFlash+ Type II Microdrive

# General Features:
# 4 GB capacity
# Type II CF+ interface
# 3600 RPM speed
# 128 KB buffer
# 12 ms average seek time
# 8.33 ms average latency

15.50 US

6 Mar 2007
I came accross this last week and wondered if anyone else had tried it?

http://www.qtechinc.com/speaq.htm

It is in the alpha stage, but I loaded it on collie with 3.10 sharp rom. I was able to connect with sipphone and call a pots landline. It is not designed to run a sl5500 due to slow processor.

I am going to load it on my C1000 and give it a spin.
29 Nov 2006
Just bought a C1000 on ebay and it has pdaXrom installed (Kathrin). I wanted to look at putting it back to the origional state, but cannot get pdaXrom to stop.

Used the standard shutdown now -h, Removed battery, hit reset, and no matter what when I put the battery back in it starts booting into pdaXrom.
The power button sends it into suspend, but not shutdown.
"Shutdown now -h" powers down the system, but it reboots in about 3 seconds.

Anyone else experienced this and found a solution?


PS. As a side note I downloaded the pdaXrom Live X86.iso to learn more about pdaXrom on my laptop. I had the same problem getting it to quit. Had to hold the power button down and when I started back up had some HD corruption... interesting
Last Visitors


30 Jun 2009 - 4:43

Comments
Other users have left no comments for zbeckerd.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 1st November 2014 - 04:41 AM