OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
pcklz doesn't have a personal statement currently.
Personal Info
pcklz
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 19-September 04
Profile Views: 97*
Last Seen: 26th September 2004 - 04:56 PM
Local Time: Nov 23 2014, 03:41 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

pcklz

Members


Topics
Posts
Comments
Friends
My Content
19 Sep 2004
Just received a Zaurus 5500...and am already in love with it. Compared to my recently demised Handspring Visor, it's an Indy racer. Have played with everything, and now I want it to do some real work, but I'm totally lost. So, am just going to tell ya'll what I have and how it's set up and ask for a Zaurus to Airport wireless connection for Dummies version of what I should do (and yes, I've read through the posts on this and am just getting more and more lost )

I have the original Airport, software version 1.3.1 set up as a wireless modem for a Powerbook Pismo running OS 9.04.
------------------------------
Under the Airport tab in the admin utility I have the following:

Network Name: xxoxo
create a closed network: not checked
channel:11
Station density: Low
Multicast rate: 2
Enable Interference robustness:checked
enable encryption (using wep): not checked
-------------------------------
Under the Internet settings tab:

Connect using: Modem(V.90)
and the usual DNS and dialup information

plus...IP address supplied by server
Subnet mask: supplied by server
Router address: supplied by server
--------------------------------
Under Network settings:

Distribute IP addresses - checked
Airport client computers: Share a single IP Address (Using DHCP and NAT) - checked
Ethernet client computers also share a single IP address (Using NAT): Not checked

Share a range of IP numbers: not checked
DHCP Lease time: 60 min

Enable DHCP server on ethernet: not checked
Enable Airport to ethernet bridging: not checked

No port mapping
-------------------------------
Under the Access control Tab -
nothing entered

===================
Zaurus Details:

Embedix Plus PDA Version 1 Incorporating:
Operabrowser 5.0
Insignia Jeode JVM
Qtopia for Embedix Plus PDA version1.5.0
Linux Kernel verion 2.4.6.....

Rom Version 2.3.8

==============================
Soooo....where do I start? It's been nearly 5 years since I installed the airport.....and I don't remember a thing about setting that up, except knowing it took multiple back and forths between
my isp's to get it to work...in other words, I know nothing about setting up networks and nothing about wireless access.

Anyone willing to tackle this un? *l* with the child's first reader version of how tos?
Last Visitors
pcklz has no visitors to display.

Comments
Other users have left no comments for pcklz.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd November 2014 - 07:41 PM