OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jasonakay doesn't have a personal statement currently.
Personal Info
jasonakay
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 20-September 04
Profile Views: 351*
Last Seen: 6th May 2006 - 08:47 PM
Local Time: Oct 23 2014, 04:29 AM
23 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

jasonakay

Members


Topics
Posts
Comments
Friends
My Content
9 Jan 2006
I'm wondering if anybody is (successfully) using a Wireless USB 802.11x Network Adapter on their Z. If so, what Z are you using? Which ROM?

Thanks in advance!

Jason.
29 Dec 2005
As I received a C1000 for Christmas, I am wondering if anyone is successfully using a *Class 1* USB Bluetooth dongle with their Z to connect to another computer/access point/router via PAN. If so, I would like to know what make and model of dongle you are using, which Zaurus and which ROM you are using, whether it worked 'out of the box' or not and what you are connecting to on the other end. (I am hoping to setup network/internet access for my Z this way.)

Thanks in advance!

Jason.
3 Nov 2004
(open a terminal and start typing:)
vi /etc/pcmcia/config
(scroll down to 10/100baseT network adapters Section)
i (for inserting text)
(enter the following:)
CODE
 card "Billionton CFLA-100N 10/100 FastEthernet"
 version "CF", "100Base-Ethernet", "V", "1.0"
 manfid 0x021b, 0x0202
 bind "pcnet_cs"

(press <Cancel> to return to vi's command mode)
:w (to save the changes to the file)
:q (to exit)
/etc/rc.d/init.d/pcmcia restart
(insert the card and plug in the ethernet cable)
ifconfig
(you should see an entry for eth0 if everything went well...)

This worked for me on a C760 running pdaxrom 1.1.0 RC5. I thought I'd post this in case somebody else was having similar problems. Any chance /etc/pcmcia/config could be permanently updated with this addition?

Thanks,

Jason.
Last Visitors
jasonakay has no visitors to display.

Comments
Other users have left no comments for jasonakay.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 08:29 PM