OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
-G- doesn't have a personal statement currently.
Personal Info
-G-
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-September 04
Profile Views: 2,074*
Last Seen: 24th January 2007 - 08:57 AM
Local Time: Apr 18 2014, 11:41 PM
15 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

-G-

Members


Topics
Posts
Comments
Friends
My Content
22 Jan 2007
The title says it all.
Where can I buy a EA-BL06 battery in the UK?

I found a site that sells the BL08, but I am guessing that it does not fit in the Zaurus SL-5500.

Thank you for any pointers!

-G-
4 Nov 2005
Hi,
I upgraded to SuSE 10.0 from 9.2 and I do not seem to be able to get the usbnet loaded automatically.

I can do:
# modprobe usbnet
# ifconfig usb0 192.168.129.201 netmask 255.255.255.0 up

and ping/connect to the zaurus (runing OZ 3.5.1)

# ifconfig -a
shows correctly the usb0 (I also have the ifcfg-usb0 file in /etc/sysconfig/network
and the file ifroute-usb0 in the same directory.
This alone used to be enough in SuSE 9.2 to get connected each time, but know I have to do the modprobe as above after rebooting.
Is there a way to make this stick so the connection can be achieve after rebooting?
Do I have to add some script somewhere for this?

Many thanks in advance.
-G-
28 Sep 2004
I really like 3.5.1, it is a great improvement (there is a noticeable increase in speed compared to 3.3.5) so congratulations to all the people involved.

I am missing a few applications, so perhaps some of you may have some suggestions.

Jeod: I tried to install the file. This worked OK in 3.3.5 but I do not seem to be able to make it work in 3.5.1.
Any ideas? Or is there any other Java VM that works in 3.5.1?

Mbox-reader: This does not seem to load either.
I asked the author, but he is using the Sharp rom. How possible is to include this in a future release of OZ?
http://www.tigress.co.uk/rmy/zaurus/MboxReader/index.html

Other applications that I tried and did not work:
opie-mediaplayer1
opie-mediaplayer2
aliens
opie-qasteroids

Regards,

-G-
24 Sep 2004
Hi,
I flashed with 3.5.1 wihtout any problems.
I can connect from SuSE 9.1 to the Z using Qtopia, but I cannot get any programs installed.
I have http://openzaurus.org/official/unstable/3.5.1/feed/ in the settings of Qtopia Desktop as a Package feed, but no new programmes are shown.

I desperately need to install Korganizer or KOPI, but I haven't got a clue on how to do it. I would be most grateful for any help

The packages copied (using scp) to the cf card, do not seem to be detected by the Package Manager. Any clues?

Thanks,

-G-
Last Visitors
-G- has no visitors to display.

Comments
Other users have left no comments for -G-.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th April 2014 - 03:41 PM