OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
systemparadox doesn't have a personal statement currently.
Personal Info
systemparadox
26 years old
Gender Not Set
Bristol and Tavistock (Devon), England
Born April-25-1988
Interests
Computers, Networking, Computer Programming/Scripting, Linux, Wearable Computing, Zaurii, Web Design
Statistics
Joined: 27-September 04
Profile Views: 1,241*
Last Seen: 20th September 2010 - 12:17 PM
Local Time: Dec 21 2014, 01:30 PM
211 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN simon@systemparadox.co.uk
* Profile views updated each hour

systemparadox

Members


Topics
Posts
Comments
Friends
My Content
25 Jan 2010
Hi everyone.
I'm looking at selling my C750 (the thin one with the black screen). It's been great, but I now need to merge my PDA and phone. Hopefully the N900 is as open as everyone says it is. Otherwise I might go for an Android phone.

It's in great condition, apart from a tiny piece of plastic missing from around the stylus hole (this does not have any real negative impact on usage). It comes with:
- US charger + UK adapter
- USB cable
- 2 batteries (the original is probably near-dead by now, but the other is fairly new)
- Pilot Pentopia extending stylus (WORTH EVERY PENNY)
- Spectrum CF WiFi card
- Maybe some other SD/CF cards
- I might actually have the box and manuals around somewhere. If anyone is interested I'll see if I can find them.

I imported this from Japan about 3 years ago- it cost me over 250 in the end.

The question is, how much is it worth now? I noticed there hasn't been a Zaurus on ebay for months if not years now, so supply is limited, but is there still a demand, or is everyone else also going for the new Linux based phones?

Is anyone interested in this, and how much would you pay for it? I would prefer to ship within the UK if possible, but I will consider other destinations.

Thanks.
Simon
10 Aug 2007
How long does the battery last on your zaurus if you leave it on (with and without wifi running)?
I'm mainly interested in the C750, but I'd like to see how the other models compare.

With wifi I can barely get 30 minutes on mine, and even without an hour is pushing it. Is it worth buying a new battery or is battery life generally a problem for zaurii?

What difference does under-clocking make?

Thanks
Simon
30 Jul 2007
So I finally managed to get a C series Zaurus from conics.net. Ironically, just a few weeks later about 5 C-series zaurii come up on ebay UK, including 2 C750s which went for half the price I paid for mine and came with accessories as well. sad.gif

Anyway...
I think the battery on mine is not as good as it should be, so I need a replacement. I'm thinking of trying to get the large battery, such as the C760 and C860 has, but where can I get one, and more importantly, where can I get the cover for it?

Thanks
Simon
16 Jul 2007
I'm trying to sync ka/pi and ko/pi on my C750 with my phone via irda. I want to get all the contacts off my 9500 and then setup syncing with my 6230i (both Nokia). I'm running it in konsole to get more info, but that's not being very helpful.

If I don't start any irda services (via "irattach /dev/ttyS1", "/etc/rc.d/irda start" or via the settings application), then ka/pi waits for a while and then says that the device timed out. This makes sense, since /dev/ircomm is being specified as the device, not /dev/ttyS1, so irattach needs to be running to connect ircomm to the actual device.

If I do start irattach, it instantly says "Error opening device. Unknown/busy or no permissions."- which looks like it can't open /dev/ircomm. But, /dev/ircomm is owned by user "zaurus" anyway (with 700 perms) and chmodding to 777 makes no difference. fuser /dev/ircomm shows nothing is using it. The phones both show up correctly in /proc/net/irda/discovery.

It doesn't matter which phone I try it with. It doesn't matter if I leave the model setting in ka/pi blank or put in 6310 or 9500 or 6230- same result every time.

So I'm stuck. IrDA is one of those things I have spent lots and lots of time configuring on various systems and know plenty about, but always always have problems with and far too often can never fix them (I can't actually get IrDA working at all on my laptop- everything attaches to the the device but nothing comes out of the LED- but that's another story).

If anyone has managed to get ka/pi and/or ko/pi to sync via irda please make yourself known- along with the settings you used.

I would probably be able to get much further with gammu or gnokki directly, but those packages aren't available (then again they've been modified in ka/pi anyway).

Thanks
Simon
12 Jul 2007
Please could someone explain how cacko is setup regarding permissions and security- especially regarding ipkg.

I set a root password as soon as I had installed Cacko. I then wanted to install some software. The graphical tool 1. sucks, and 1b. crashed, so I gave up and used the command line ipkg- which I prefer anyway. As expected, the command line ipkg can't do anything as a normal user due to a lack of permissions. So I ran it as root. Fine. I installed vim-full, zuc and japanese-support and tried to install japanese-dict before it reminded me that I was still trying to install to root and had run out of space.

Now I'm stuck. It successfully removed vim-full and zuc, but fails on japanese-support. If I run "ipkg remove" as root it complains that: "Qt/Embedded data directory is not owned by user 0", "Aborted". Interestingly it says this twice and then exits, returning 134 if that makes any difference. But if I run it as the default user it fails due to the lack of permissions.

So I have some questions:
1. Just to make sure, the GUI itself doesn't run as root, right?
2. What user does the graphical package manager run as? Is it setuid root or something?
3. What user am I supposed to run the command line ipkg as?
4. Why can't I remove japanese-support?
5. Is there a way of getting ipkg to produce more output of what it is doing (I tried -v but that didn't help)?
6. What is the "Qt/Embedded data directory"?

Thanks
Simon
Last Visitors


13 Dec 2008 - 17:23

Comments
Other users have left no comments for systemparadox.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 05:30 AM