OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
geekraver doesn't have a personal statement currently.
Personal Info
geekraver
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 15-October 04
Profile Views: 441*
Last Seen: 23rd May 2006 - 11:38 PM
Local Time: Sep 24 2014, 04:29 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

geekraver

Members


Topics
Posts
Comments
Friends
My Content
20 Apr 2006
Hi all

I bought a 770 in January but have barely used it, as it doesn't work with my WM PPC phone. I have the original box, etc, and have a screen protector on the screen so there are no scratches. I'm looking for $300 plus any shipping costs (or you can collect it if you live in the Seattle/Redmond area).

If you're interested contact me at gram @ geekraver . com
23 Jul 2005
I have 4 Simpad SL4's to sell, new in box. $250 each, inclusive of shipping within continental USA.

Let me know if interested, else they're going on eBay starting in a week.
15 Oct 2004
Hi all

I am selling my SL-C860. I rarely need the Linux capabilities and for a PDA I prefer my Pocket PC and want to upgrade that to a Dell X50v (maybe if I'm lucky one day there will be an OZ port to that).

I'm planning on selling it on eBay but thought I'd mention it here first; feel free to make me an offer and if I get a decent one in the next few days I'll skip eBay.

I do want to do a full disclosure, though. There are a couple of possible issues with the unit, and I'd rather mention them up front so the buyer knows.

1) If I boot into the service menus and run the flash test, it reports 3 bad blocks. My understanding of flash memory is that bad blocks are almost always present and are handled by ECC or something like that, but I'm no expert and may be wrong. So I don't know if this is normal or a defect. I can say that I have flashed and used both pdaxrom and the OX 3.5.1 with no noticeable issues. Everything seems to work fine.

2) There is some faint ghosting on the display. Oddly, it seems to be different with OZ than with pdaxrom. With OZ you have to really look very carefully at the screen to notice it (if I didn't tell you it was there you would probably never notice it), while with pdaxrom it is easy to see (but not so bad as to make the system unusable, by any means). The fact that the two systems are so different make me wonder whether this is correctible in software, but I don't know the answer to that.

Other than these, the unit is in good shape. Note that it does not have an AC adapter, but does have a retractable USB sync/charger cable instead.

I also have a brand new (less than a week old) Symbol CF 802.11b card which I want to sell for about $40 but would bundle if the offer required it.

If you're interested send me mail at gram@ geekraver dot com

g.
Last Visitors
geekraver has no visitors to display.

Comments
Other users have left no comments for geekraver.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd September 2014 - 08:29 PM