OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Gaines doesn't have a personal statement currently.
Personal Info
Gaines
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-October 04
Profile Views: 213*
Last Seen: 20th December 2004 - 04:43 PM
Local Time: Aug 20 2014, 06:51 AM
18 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Gaines

Members


Topics
Posts
Comments
Friends
My Content
7 Dec 2004
Zaurus SL6000L VGA PDA & EXTRAS over $700 - NO RESERVE
This includes a USB adapter to connect a normal USB device to the mini-USB port and a Secure Digital memory card.

Expansion Sleeve for Sharp Zaurus SL-6000L - $200 Value

I bought this Zaurus SL-6000L a month ago to replace my iPAQ 2215. I wanted a high resolution (VGA) PDA to use my GPS card for navigation. I wasn't able to find any good GPS software for the Zaurus and don't have the time at the moment to mess with it. I love all the functionality this PDA provides with the serial and USB ports, but GPS is too important to me to do without.
27 Oct 2004
I know many people don't care about bluetooth, but I need it to connect to my cell phone with my PDA.

If you have a Zaurus SL-6000W and would be willing to trade me for my (mint condition) SL-6000L, I will make it worth your while. I am also willing to buy one outright (and sell mine on eBay) if I have to, but I don't have a lot of capital to be doing that so a trade is better for me.
27 Oct 2004
I have a Hitachi 4GB CF Microdrive that I have been using in my iPAQ. When I received my 6k I realized it wasn't mounting when I inserted it. This seems to be because I had, at one time, reformatted this card as FAT32. Whenever I try to reformat this card to FAT16 in Windows XP, it always ends up as a FAT32 volume. When I use Flash Format on my iPAQ, it wont let me choose any option other than FAT32.

I tried formatting it using my 6k by typing "mkfs.ext2 -v /dev/hda1" and received the error "Not enough space to build proposed filesystem while setting up super block". I then tried "mkfs.vfat -F 16 /dev/hda1" and received "WARNING: Not enough clusters for a 16 big FAT! The filesystem will be misinterpreted as having 12 bit FAT without mount option fat=16" then "Attempting to create a too large file system".

Obviously there shouldn't be a problem with not having enough space as this is a 4GB drive, so I thought it must be a problem with the way it is partitioned.

I installed the FDISK package and tried "fdisk /dev/hda1" and received the error "Unable to read /dev/hda1". When I tried "fdisk -s /dev/hda1" I got "Unable to open /dev/hda1".

I'm running out of options. I scoured Google for a utility that could format it using my USB card reader from Windows XP, but I haven't found anything of the sort. I don't have a linux box to do this from. Does anyone else have any suggestions?
26 Oct 2004
I'm having trouble getting my Belkin Bluetooth CompactFlash (CF) Type II Card (model F8T020) working with my Sharp Zaurus SL-6000L. I installed the following packages without any apparent issues:
bluez-zaurus_2.3-2.4.18d_arm.ipk
bluez-csr-serial_0.1_arm.ipk
qtopia-bluetoothnetworkapplet_1.0.1_arm.ipk

One of the main purposes for my PDA has always been to use my bluetooth cell phone as a modem to have internet access anywhere I go. I would like to be able to do this with the bluetooth CF card I already have rather than sinking more money into this.

Below are the pages which I referenced to get started:
http://www.zaurususergroup.com/modules.php...ename=Bluetooth
http://www.oesf.org/commu...projects/bluez/
http://my-zaurus.narod.ru/bluetooth.html

Any suggestions?
Last Visitors


30 Jun 2008 - 18:08

Comments
Other users have left no comments for Gaines.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 19th August 2014 - 10:51 PM