OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
michalf doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 28-October 04
Profile Views: 176*
Last Seen: 18th April 2005 - 04:56 AM
Local Time: Nov 28 2015, 05:58 AM
9 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
11 Apr 2005
Ludziska pomocy!

z mojego zaurusa 5600 pxa250 zrobila sie ostatnio cegla. jedyny ratunek to flash calego nandu, bo nand skaszanil sie po flaszowaniu openzaurusa (nie mam pojecia dlaczego). musialem go w calosci wyczyscic, bo mialem crc errors. no ale teraz to cegla a nie palmtop.

gdyby ktos mial 5600 i chcialby mi pomoc, to (jesli nie robil nigdy backupu nand - to POLECAM!!! pluje w brode ze nie zrobilem tego wczesniej):

1. wylaczyc zaurusa
2. wcisnac D + P + reset kolo baterii (po zdjeciu klapki) - przy podlaczonym zasilaniu najlepiej
3. wybrac opcje NADN Back Up - miec wlozona karte SD lub CF, koniecznie sformatowana na VFAT, nie EXT2
4. zostanie zapisany plik SYST5600.DBK
5. ten plik nagrac sobie w bezpieczne miejsce i trzymac!!!!!

nigdy wczesniej sie tym nie interesowalem, wiec backupu nie mialem.

gdyby ktos przy okazji backupowania mogl przeslac mi taki plik, zyskalby moja ogromna wdziecznosc!!! (rumcajs2 AT fotoforum.pl)

dzieki wielkie i pozdrawiam
11 Apr 2005

my 5600 is brick-stable. after choosing "flash from cf/sd/usb" the screen goes blank and does not recover. the unit however passess all the tests in the diagnostic menu (D+P+reset). all but not one - CF card. this is strange.

I have tried almost everything. the only thing that is left is the NAND restore.

could someone make it available via www,ftp, send it by email (rumcajs2 at fotoforum.pl) or I can make an anonymous ftp available.

I have a PXA250. does it make any difference from PXA255?

best regadrs
5 Apr 2005

A very sad thing happened to my Zaurus 5600 (or I just do not know what to do). I have decided to reflash OpenZaurus 3.5.2 - since I wanted a clean installation. I have done this a few times already without any problems. But now it is different.

The upgrade went just fine - flashing... 100%... please reboot or so.

After the upgrade - when I try to boot - the screen is blank, no light, no anything. Ok - let us flash again. But when I chose "upgrade form CF" from the menu - the behaviour is the same - the screen is blank and nothing happens! I have tries with 2 different CF cards. And nothing. Also if I chose from the maintenance menu "check for errors" of "format" - the result is exactly the same again.

I am affraid that the internal memory/disk is dead. Or am I missing something? What can I do?

I will be thankful for ANY advice - it would be a great pity to lose my Zaurus and certainly I will not have any money to buy a new one for a few years...

many thanx in advance

Last Visitors
michalf has no visitors to display.

Other users have left no comments for michalf.

There are no friends to display.
RSS Lo-Fi Version Time is now: 27th November 2015 - 09:58 PM