OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
chrismcnally doesn't have a personal statement currently.
Personal Info
chrismcnally
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-October 04
Profile Views: 77*
Last Seen: 4th November 2005 - 07:52 PM
Local Time: Aug 22 2014, 02:00 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

chrismcnally

Members


Topics
Posts
Comments
Friends
My Content
4 Nov 2005
hi,

suddenly, a bunch of keys stopped working on the Z keyboard. so many that's it's now impossible to type anything. about 7 out of the 26 letters won't do anything and two of the digit keys. the keys that don't work are not all next to each other, but they are very popular keys and maybe they just wore out?

i could take it apart to clean it, but it does not seem to be the place where dirt can even enter. does anyone have an idea about what I could do?

thanks
6 Jul 2005
Hi all,

I tried to Flash Open Zaurus on my 5500 using a CF card that I formatted. Thinking that was needed, since nothing happened when i tried to flash without formatting the CF. So after formatting and copying the zImage and initrd.bin, the two lights stay on for about 3 minutes, when they go off the Z will not turn on. I did the reset, put the button back in Normal operation etc. I can reflash and get the same lights for 3 minutes. Any ideas on getting the Z to turn on?

Perhaps instead I need a new CF card that I won't format and try to flash again. anyone want to sell me such a CF?
Last Visitors
chrismcnally has no visitors to display.

Comments
Other users have left no comments for chrismcnally.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st August 2014 - 06:00 PM