OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
jdralphs doesn't have a personal statement currently.
Personal Info
jdralphs
Age Unknown
Male
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-September 03
Profile Views: 1,345*
Last Seen: 2nd February 2011 - 08:24 AM
Local Time: Oct 24 2014, 05:34 AM
170 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

jdralphs

Members


Topics
Posts
Comments
Friends
My Content
7 Aug 2007
I'm running Hentges 3.5.4.1 rom, with lots of cool stuff added after the fact ... but when i hold cancel to suspend my Z, it freezes and I have to flip the battery switch. Not cool. Anyone else have this problem, know how to further troubleshoot it, or even fix it?
6 Aug 2007
Another Hentges issue I'm having ... Aqpkg segfault when I attempt to run it.

From Opie (via Packages Icon):
CODE
Packages was terminated due to signal code SIGSEGV


From terminal:

CODE
root@alfred:/#aqpkg
: QuickLauncher invoked as: aqpkg
Segmentation fault


If anyone has any suggestions on how to fix this, I'd be greatly appreciative.

thanks
6 Aug 2007
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

CODE
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.


I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made.

any ideas?
22 Feb 2007
So I took about a two year break from my Zaurus because I had thought it no longer read CF cards ... apparently I was wrong...

Anyway, coming back I see that the current version of OZ is like 3.5.x (last I used was 3.3.5) and Sharp has likely long since stopped making Roms for the SL-5500. So, I am wondering at this point, what rom would be best for me to use.

I run Ubuntu as my main OS on my main machine, so I want something I can more or less easily synch there. I would like, if possible, to be able to eject and mount CF/SD cards while using my zaurus as well (I hear that OZ 3.4 and beyond like much better to have root installed on SD than internal...) Those are pretty much my only criteria.

Other than that, I'm probably going to have to rip the thing apart and install another Backup battery in the thing ... thats always a fun task...
7 Oct 2005
So I have followed the instructions given in a previous posting to attempt to get Wellenreiter up and running on the Sharp Rom.

Wellenreiter does run however, it does not recognize my Wifi card (Linksys WCF12) Does anyone out there know how I can get it to?
Last Visitors


4 Feb 2008 - 14:15


7 Oct 2007 - 13:10

Comments
Other users have left no comments for jdralphs.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 24th October 2014 - 05:34 AM