OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
polito doesn't have a personal statement currently.
Personal Info
polito
33 years old
Gender Not Set
Phoenix, Arid-Zona
Born Dec-12-1981
Interests
Gadgets, Tools, My Batman Utility Belt, Zippo Lighters, Swords, Electronics, Computer Programming, *Nix System Administration, Weinhard's Gourmet Root Beer...
Statistics
Joined: 4-November 04
Profile Views: 1,087*
Last Seen: 20th March 2007 - 09:15 PM
Local Time: Dec 21 2014, 06:31 AM
77 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

polito

Members


Topics
Posts
Comments
Friends
My Content
20 Dec 2005
Hallo! Firstly I'd like to say THANK YOU to Anton Maslovsky and all those who have helped with debugging and testing and suggestions for Cacko. I installed it on my C3100 (after previously using a hideously hacked up kernel amongst other things) and it is WONDERFUL.

I've gotten everything working on it right out of the box and it's been a pleasure to use. Really my hat is off to all of you.

Now to my reason for posting: I use a ThinkOutside Stowaway Bluetooth Keyboard. I am able to get it recognized easily with Cacko and my Socket 2.5+ Bluetooth Card Rev G. but my keyboard mapping is haywire. I previously had it working quite well using Tetsu's v18b kernel for the C3100 and a re-worked hidp.o that I got from:

Something Interesting Archives (Japanese)

When I switched over to Cacko 1.23 naturally my modifications were gone but I had somehow hoped upon hope that my bluetooth keyboard would work just fine (everything else did so I thought I was on a roll biggrin.gif .)

Unfortunately, that just isn't the case. I've tried replacing the hidp.o and usbkbd.o that I had from my Tetsu kernel and the modified one from the Something Interesting Archives blog but to no avail. Nothing works. It seems the keys are off and just aren't responding right. I can't use KeyHelper to remap some of the keys it seems as some of them are making Sharp Special codes like 0x200e or some such and they just show up as ffff in KeyHelper and I can't input the correct letter for those.

Anyone have any ideas? Cacko 1.23 has made me a believer biggrin.gif I can't say thank you enough for all the work that's gone into it. I'll definitely be a regular financial supporter of this project here on out and I'd definitely not have any problems being a guinea pig, especially if it involves fixing the keyboard wink.gif

Thanks for any help whatsoever!
Last Visitors


9 Mar 2008 - 12:26


12 Dec 2007 - 13:51

Comments
Other users have left no comments for polito.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 05:31 AM