OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
caunt doesn't have a personal statement currently.
Personal Info
caunt
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 11-November 04
Profile Views: 1,178*
Last Seen: 16th August 2005 - 12:34 PM
Local Time: Jul 29 2014, 06:53 PM
48 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

caunt

Members


Topics
Posts
Comments
Friends
My Content
2 Jul 2005
Hi folks,

I downloaded the ipk for the NFDB from
http://www.warmi.net/zaurus/nfdb.shtml
for use on my 5000d running the Cacko rom. I DID run into the trouble mentioned on the site...
the "foods.db" file is where it belongs, but is still packed. The author said to rename that file to .tar.gz and then ungzip. I'm afraid I don't know how to go about this.

I've renamed the file to foods.db.tar.gz and run command
gunzip /home/QtPalmtop/pics/nfdb/FOODS.db.tar.gz
from advancedFM (with root privileges), and get errors.
I've renamed it foods.tar.gz and tried it and still get errors. (unintelligible message)
I unzipped it from a desktop and coppied the file to CF, but failed to copy from CF to my (1 gb) SD card where it's installed.
I ran gunzip on FOODS.tar.gz from "run command with output" and got "...FOODS.tar permission denied". Same with FOODS.db.tar.gz.
Can anyone help me?
20 Apr 2005
I bought a belkin lighted stylus first, for around $6 from buy.com. It's great for being able to use the keyboard in the dark! smile.gif
Then I saw these, and bought 3 because they're the same price as just a battery. (not that mine was running low).

the Lowdown:
Belkin
You really need some kind of lathe to make the belkin work in your zaurus. I honed mine down and provided the snap ring on just my wood-lathe - it's not too difficult working with aluminum. but it will stick out about 1/4 when all is finished. The led is quite bright. I can type on the keyboard in complete dark by holding this stylus in my mouth. smile.gif

Saitek
This saitek fits perfectly into the tube and seats with a satisfying click right out of the package, but also sticks out about 1/4. You get a pocket full of "ends" so you could try cutting a few down if you really want it to be flush. It uses an amber led that's not very bright at all. But hey, if all you want is a stylus, it's hard to beat a nice aluminum one for $3 shipped.
update: in complete dark, this led has the best coverage at only 1cm from the buttons. It can only illuminate 6 buttons across on my 5000d. If you really want the light, get the belkin and make it fit. If you don't care about the light (or want to steal the batteries), this is a nice inexpensive stylus.

(This is actually another store front for surpluscomputers.com. You can buy straight from surpluscomputers main store, but it's a dollar more and I don't know about free shipping)
http://www.softwareandstuff.com/dskstmspecial.html
18 Apr 2005
Under the hybrid Rom, a number of apps "can't find" their executables. I need help figuring out where and to what to make symlinks.

Here's an example:
a program with the following desktop file:

[Desktop Entry]
Comment=Track and Graph Data
Exec=tracker.elf
Icon=HISTOGR
Type=Application
Name=Tracker
CanFastload=0
HidePrivilege=0

installs to /opt/Qtopia (all the Qtopia 2.1 apps will do the same, so I'd like to figure this out)
On the hybrid Rom, this is physically installed to the path:
/var/mnt/card/opt/Qtopia
so the desktop entry is under /apps/Applications/tracker.desktop
and the executible is under /bin/tracker.elf

Now the desktop file is found and included on the launcher, and the graphic from the same path under /pics, is found and used. Why can't it find tracker.elf and what links do I need to add where for programs like this to be found?

In case it's helpful, all the other files are installing to the actual location of
/var/mnt/card/opt/QtPalmtop


/opt
/QtPalmtop
/apps
/Applications (most desktop files are here)
...etc
/bin (most files are installed here)
...etc
/Qtopia
/apps
/Applications
tracker.desktop
/bin
tracker.elf


Thanks for any help you can give a linux newbie
17 Apr 2005
I followed the directions found here:
http://www.owen.org/zaurus/nand.php

and get nothing more than a flashing yellow battery light. No "service menu" as I've read about. I've read that the service menu can be wiped out. Is it possible that's what happened to mine? (I got my machine off of ebay)

I'm trying to find a good reliable way to back-up my system as well as my data, and am not having much luck.

Suggestions anyone?
15 Apr 2005
Well,
The description sure makes it sound like one should be able to "swap in" the new Qtopia 2.1 into this install.
Can anyone help me figure out how to do this?
Last Visitors
caunt has no visitors to display.

Comments
Other users have left no comments for caunt.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th July 2014 - 10:53 AM