OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
darkloran doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
here or there.. it changes so often ;-)
Birthday Unknown
No Information
Joined: 19-November 04
Profile Views: 509*
Last Seen: 16th February 2007 - 06:07 AM
Local Time: Oct 22 2016, 05:29 AM
92 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
25 Apr 2006

after digging a little i'm quite lost and cannot find how to activate USB to recognize my usb mouse or usb card reader.

i believe it was working 'automagically' last time i installed obsd on my c3k... after a quick view of OZ3.5.4.1-alpha2 i've come back to obsd current snapshot and i cannot find how to activate usb mouse. i'm really new to BSD and i've got short time before leaving for a week without internet access.

can comeone give me a few commands?

thanks in advance

23 Feb 2006

i wonder where to put this question as i don't know yet if it's a bug or something. I'm using OZ 3.5.4 test5 opie-image on a collie.

when i do an
ipkg install perl

with what i feel like the good path to perl in ipkg.conf
i get an error message

Cannot satisfy the following dependencies for perl:
        libperl5 (>= 5.8.7)

i've browsed every folder for 3.5.4test5 feed and even for unstable 3.5.3, but i'm not able to find this libperl5... google gives me nothing... i feel desperate sad.gif

can someone help me?

7 Apr 2005
Hi all,

i've recently bought an USB to LAN adapter for use with my sl-c3000. I run sharp rom 1.11 and tetsu's kernel v17h. Unfortunately, module "pegasus.o" which is needed is not compiled with the kernel.

I'm wondering what's the simplest and fastest way to get it... i could :
- ask someone to compile it ?
- compile it on my zaurus ? but how ?
- cross-compile it on my linux box... well since i've not set up a cross-compiling environment yet, i don't feel it would be the fastest...

any idea ?

18 Jan 2005

following steps from debian with X/QT and full debian on SL-C3000 i've managed to install a full debian in X/QT on my SL-C3000 launching from an ext3 partition on my hard drive.

i would like that qpe does not launch all its apps on startup such as qtmail, addressbook, zdict and so on, because i'm not using them and they run in background using some cpu and much memory.

do you know a way to launch only QT graphical server and launcher (menus) on startup ?


note : i do not want to have "full debian" because i want to use functionalities of QT such as calendar and todos and image viewer for example. well maybe i'll change my mind sooner or later...
3 Jan 2005

since a few days, my data partition/Internal Disk/hdd3 is always mounted as Read-Only.
i'm issueing command
mount -o remount rw /hdd3
. But a few seconds or minutes later it becomes "ro" again.
for a note -> a reboot does not change a thing

i've got error messages in "dmesg" such as

Filesystem panic (dev 16:03)
    FAT error
    Filesystem has been set read-only
Directory 39: bad FAT

i'm planning on
1- removing every directories i've created and test.
2- making a "factory reset" tonight at home (as i need the AC adapter to do this).

has someone encounted this kind of problem ? has someone an idea of what is "bad FAT" ?

Last Visitors
darkloran has no visitors to display.

Other users have left no comments for darkloran.

There are no friends to display.
RSS Lo-Fi Version Time is now: 21st October 2016 - 09:29 PM