OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
fir doesn't have a personal statement currently.
Personal Info
fir
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 20-November 04
Profile Views: 104*
Last Seen: 29th March 2005 - 02:30 PM
Local Time: Dec 29 2014, 04:40 AM
32 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

fir

Members


Topics
Posts
Comments
Friends
My Content
21 Feb 2005
I am trying to use stunnel to enable SSL email between my Z and my mail server. I am launching by typing "stunnel .stunnel" in the zaurus home directory. stunnel immediately exits without any error mesage. The file .stunnel contains this:

QUOTE
client = yes

[imap]
accept = localhost:143
connect = mail.myserver.com:993
delay=yes

[smtp]
accept=localhost:25
connect=mail.myserver.com:465
delay=yes


I've set the email client up for unencrypted smtp and imap at localhost.

I've not created an stunnel parameter file before. Have I done something wrong? Any idea how to get this working? (My server does not accept cleartext connections, so this is pretty important to me.)

Btw, I also gave sylpheed a try. Although the feed describes it as supporting SSL, there was no SSL tab in account config window.

Frank.
9 Feb 2005
Several times since I got my Z I've seen someone ask this same question: I want to upgrade my Cacko ROM, how do I save my data?

The only answer I've ever seen is to use your desktop PIM to hold the data and resync back to the Z after flashing. But I, and probably many others, are not setup to sync to a desktop PIM, so this option is not available to us.

I don't need to save everything on the unit - just the data in the sharp applications (contacts, tasks, appointments, etc.) It is my understanding that we do not have source for these applications and so the apps, and the data formats, are identical in each new ROM. It must be possible then to copy this data somewhere and restore it after flashing.

This is not an academic question for me. I am eager to install Cacko 1.22, but I rely on the business data in my unit and cannot just start clean.

Where is this data stored? Has anyone managed to restore it after a flash upgrade?

Thanks in advance to anyone who can help...

Frank.
7 Jan 2005
I've been eagerly reading reports from folks playing with Cacko 1.22. I'm still on 1.21b, because I depend on my Z working properly every day at work. It isn't clear to me whether .122 is ready yet for production use. For example, I read about some possible problems with charging the battery, but it wasn't clear to me how that issue was settled.

So my question is, if I'm depending on my Z working properly, can I flash 1.22 now, or should I wait for the first hotfix?

Frank.
14 Dec 2004
I've come across what looks like a nice application called IQNotes. It is GPL and source is available, but the binary is offered for $20.

The OZ folks are supplying a binary for OZ. Is there somewhere that a Cacko compatible binary can be found for free?
7 Dec 2004
I'm tryiong to get a C860 w/Cacko networked via my Fedora Core three box. The good news is that USB networking is enabled by default. If I plug in the Z, ifup the interface, and add a route, then I have connectivity between the two machines.

I'd like to have hotplug bring up the interface and add the route automatically. I've googled for instructions, and found some, but I haven't fouind any that work with FC3. Simply adding a /etc/hotplug/usbdnet file doesn't do anything - it is ignored.

Likewise the iptables scripts I have seen to enable masquerading for the Z have not worked for me. The one I tried actually stopped my FC3 box from communicating with anything.

Any help with either of the above issues will be gratefully received.

Frank.
Last Visitors
fir has no visitors to display.

Comments
Other users have left no comments for fir.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th December 2014 - 08:40 PM