OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
devster doesn't have a personal statement currently.
Personal Info
devster
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 21-November 04
Profile Views: 274*
Last Seen: 8th September 2005 - 07:50 AM
Local Time: Dec 22 2014, 06:21 AM
41 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

devster

Members


Topics
Posts
Comments
Friends
My Content
5 May 2005
I installed the latest version of textmaker, and the install ends up failing with an error from the ipk .. however, the icons etc still come up, and it does load up.

However, there is no uninstall option. Being a total newb, can anyone tell me how to properly uninstall it, just delete the dir ?

cheers,
Devon
29 Jan 2005
sad.gif

Yeh, I can see the humorous side, one post I get kismet working, the next its bricked!

The short - the sharp boot screen comes up (so not fully bricked), and a message "grep: /var/lib/pcmcia/stab: No such file or directory" keeps continually displaying at the bottom of the status indication, over and over.

It wont boot from there.

Before I go playing around with all the same fun as opther people with bricked C3000s, I thought someone may have aquick fix. The wierd thing is that this happened after :

1. Installed Kismet, as per another kismet/c3000 thread on here
2. Scanned with Kismet... successfully working.. picking up APs
3. Added some other networks, tried to connect to them, couldnt.
4. Tried to restart kismet within kismetQT, but it said I couldn't, since it couldnt contact the server.
5. I closed QT, but kismet still running (confirmed with a ps -ef) , so I do a soft reboot. The wireless was still connected at that point, I couldnt close it because kismet had control of it.
6. Upon bootup, the machine is bricked, with forementioned message.

Did I do something wrong ??? Or does this sometimes happen?? Its a very very early C3000... thanks for any help.

cheers,
Devon
13 Dec 2004
Hi all.

I spent too much time finding and installing s/w that works on the C3000. Many of the other Z model applications either DO NOT INSTALL OR DO NOT WORK. Pity.

So, to save everyone else in the world having the same level of BS that I experienced, I've created mirror of all the software that I was finally able to install.

Now, its not a comprehensive list and there's a few quirks, but lets get this list of C3000 IPKs and easy-to-install packages happenin!

For now, I've dumped it on the site:


http://at.dev.at/resources.html#C3000


If I need any corrections, please message me. This list should be for opensource/gnu applications ONLY. I'm not sure of the ROMS, so for now I have disabled those. I realise these files are available elsewhere, but no-one has a C3000-friendly list available!

Shortly, I'll post a wishlist of s/w I can't get installed ;-)

cheers,
Devon
21 Nov 2004
Got a C3000 arriving shortly, was planning on (eventually) building a directional usb based wifi antenna. I have a CF WiFi coming with it, but thats not much use for directional.

Any ideas if any of the DickSmith type USB wifi adapters (or any others) will work with the C3000? Will Kismet even run on the Sharp ROM?

The first replacment ROM for the C3000 will get my donation smile.gif
Last Visitors
devster has no visitors to display.

Comments
Other users have left no comments for devster.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 10:21 PM