OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
zafo doesn't have a personal statement currently.
Personal Info
zafo
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-November 04
Profile Views: 534*
Last Seen: 9th July 2008 - 03:19 PM
Local Time: Sep 16 2014, 03:00 AM
7 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

zafo

Members


Topics
Posts
Comments
Friends
My Content
29 Jun 2008
I picked up a nice SIMpad SL4 at a garage sale and was happy to see a Linux distribution for it. I successfully upgraded the bootloader to 2.5.3 and then to the hh.org version. I then tried to load the root distribution (Angstrom-x11-image-glibc-ipk-2007.12-r14-simpad.rootfs.jffs2) but am getting errors trying to run it.

I used the Cutecom graphical terminal program rather Minicom. It worked fine for uploading the bootloaders. After typing load root, I clicked on the "Send File" button and specified the image. The Cutecom window seemed to lock up (no display), but I could hear the computer's hard drive accessing and eventually the window came back and the prompt returned.

It seems to load OK, but eventually starts showing some errors:
vfat_find_file_entry: fname='/simpad-rootfs.jffs2'
dirname=''
basename='SIMPAD-ROOTFS.JFFS2'
Could not find file.vfat_file_open: file not found errno=00000016
Could not open source hda1:/simpad-rootfs.jffs2
partition <throwaway_bootldr_partition> deleted
RXSTAT error: 000000FF
booting jffs2...
booting boot/zImage from partition >root<
find_inode failed for name=zImage
Failed to find inode
loaded file of size = 0x00000000 at location 0xC0008000
kernel partition base C0008000
kernel_magic=20746573
kernel_region_words[9]=6F6C6264
Unrecognized kernel image
boot command failed, entering monitor
boot>

If anyone can tell me where I went wrong and where to go from here, I would appreciate it. I have been running Linux on several computers for years and I understand the basics but am not a programmer.

Thanks in advance.

Rod
23 Nov 2004
I am having trouble with tabs. I'd like to create new ones and move programs around. I have an SL-5600 with QTopia V1.5.4.

I can create tabs with Tab Setting, but they do not show up on the Zaurus' 'desktop' and I cannot figure out how to move program icons around. I then installed Tab Manager. It allows me to create new tabs too, and move programs around within a tab, but the tabs don't show up on the Zaurus' 'desktop' either. When I try to move program icons to another folder (tap the program once, then tab on the new tab) it says "Can't move application".

There must be an easy way to do this that is escaping me... Please let me know.

Thanks,
zafo
Last Visitors
zafo has no visitors to display.

Comments
Other users have left no comments for zafo.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 15th September 2014 - 07:00 PM