OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
thechris doesn't have a personal statement currently.
Personal Info
thechris
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 24-November 04
Profile Views: 116*
Last Seen: 20th April 2005 - 08:29 PM
Local Time: Sep 23 2014, 06:27 PM
6 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

thechris

Members


Topics
Posts
Comments
Friends
My Content
20 Apr 2005
All the howtos are outdated and have been outdated for a while. How do i adapt the 2.4.20 stuff for the newer 2.6.12 kernel?

also, any links or info on howto set up the zaurus -- gentoo linux connection? i have the USB cradle plugged in. that is all so far.
19 Apr 2005
i attempted to install openzaurus. i get to the point where I choose update. it asks if i want to run the backup application. i say no. then it returns me to the menu. At this point i can't boot normally becasue of the rm -rf /home/root i did earlier. i also can't program the CF outside of the zaurus...

edit -- oops this is the wrong part of the forum.

in anycase i may be installing. it seems the backup option was just a warning and the yes meant no as is typical in zaurus menus...

i get to a cg silicon screen telling me to wait approximately 30 seconds. its been about a half hour. is this normal?
24 Nov 2004
It worked 2 times...

i am now trying to connect to a wireless router with my sl6000. tried the command line options -- failed. the auto options failed. ad hoc failed.

what is ESSID? is it similar to SSID?

also, the name of the wireless network has a space in it. i used quotes on the command line. the GUI tools didn't support a space.

Is my sl6000 defective or is the setup wrong?
Last Visitors
thechris has no visitors to display.

Comments
Other users have left no comments for thechris.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd September 2014 - 10:27 AM