OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
enlightened_j doesn't have a personal statement currently.
Personal Info
enlightened_j
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-November 04
Profile Views: 408*
Last Seen: 30th November 2007 - 03:01 PM
Local Time: Aug 2 2014, 08:40 AM
18 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

enlightened_j

Members


Topics
Posts
Comments
Friends
My Content
22 May 2006
Hello,

I have been using pdaXrom on Zaurus 6000 for almost a year. Recently, I decided to spend some of my time trying to participate the development process of pdaXrom.

The first thing I decided to try is to build pdaXrom on my own. I found several how-to and posts on such topic. After following the instruction, I was able to get the toolchain build. I gladly moved along to building the actual Rom. However, I have been stuck with xkbcomp.

Specifically, the builder would die in directory linking all object files into "xkbcomp" in directory "/xc/programs/xkbcomp/cross". It printted out error message -lxkbfile is missing.

So I thought to myself, "this is easy, all I have to do is find the correct share object and modify the Makefile". After using the "file" command, it shows me that all object files are i386 files. So I tried to find the libxkbfile.so.... in the host system. But it's no where to be found!!

So here is my question:
1. Why is it trying to build the binary for i386 instead of arm architecture?
2. How do I get around it?

Thanks.
16 Dec 2004
hi,

I am thinking about using my Z6000 in car for playing mp3 and other possible uses, such as navigation system.

Does anyone know any PDA accessory that will Zaurus securely? I haven't found anything designed for Z6000, but something similar to this will do the trick:

http://www.globalsources.com/manufacturers...Car-Holder.html

Thanks.
12 Dec 2004
hi all,

I have been having problem playing mp3 from the text mode.
Both mpg123 and mpg321 gives me the same problem:

"No default libao driver available.'"

However, xmms works fine. Has anyone run into similar on Opie.

btw, I have a 6000L.

Thanks.
10 Dec 2004
hi all

I am still a newbie when it comes to Zaurus. Please forgive me if this question is stupid. I have been trying to set up mplayer for past 2 days.

From the research that I have done, I can play the video well enough with -vo fbdev -dr -framedrop.

But mplayer just refuse to make any sound from the speaker. According to mplayer it is playing the audio stream, but there is no sound coming out from the speaker. I haved tried -ao sdl/oss/esd... And still no sound.

Please give me some suggestion wink.gif
6 Dec 2004
After getting the 6000 and playing with Opie for almost a week, I feel that this is a project I am interesting working with it. I have been programming on Linux since the heyday of Enlightenment, and couple years on Windows and various platform.

This would be the first time I work with any embedded system. Since the handheld.org is down and I couldn't find much of useful docs online. Can people share their insights on devloping for Zaurus?

cheers
Last Visitors
enlightened_j has no visitors to display.

Comments
Other users have left no comments for enlightened_j.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 2nd August 2014 - 12:40 AM