OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
malik doesn't have a personal statement currently.
Personal Info
malik
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 8-December 04
Profile Views: 1,241*
Last Seen: 24th August 2008 - 06:33 AM
Local Time: Jul 31 2015, 10:28 PM
150 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

malik

Members


Topics
Posts
Comments
Friends
My Content
3 Sep 2007
there are some versions out there for x based roms, but i did not find one for cacko/sharp,
only a 0.63 version from meanie. any hints on existing ipks including dependencies?

thanx,
malik
7 Aug 2007
yesterday i tried poky x86 emulation with qemu and after that angstrom x86
emulation. i have some questions:

* the mouse does not work in both cases, any hints?

* i can create my own ext2 image on a x86 machine, extract all the files i may need,
feeds etc. install them and it will work? how much the different distros have in
common, i.e. what would a (not) stable run tell me about an installation on my spitz
machine?

*for what ist qemu-arm good? it emulates an arm machine, but i thought it would
only run some applications and some years ago it was really complicated to work
with it. where can i find more about starting/booting parameters to run the
angstrom qemu-arm images?

*is there some documentation concerning this thread?

malik

p.s. dont hurt me when i post my questions in this forum and not a mailing list.
22 Jan 2007
there should be a workaround somewhere, but i cant find it. holding the calendar key
gives me the right click but opens the sync software. thanx.

i use cacko lite 1.23, scummvm 0.7.0 and sdl 1.2.7.
14 Jan 2007
hello,

i tried out pdaxrom r121 and have problems to get back to a sharp rom
using a nand backup. how can i get into the diognostic menu? d+m+reset
does not work. everything with reset seems to boot uboot.

in the beginning i had problems similar to

http://www.oesf.org/forums/index.php?showtopic=21802

but i dont think that it is an sd card issue and i dont see the dm mode.

thanx, malik

p.s. pdaxrom is down again.
11 Jan 2007
can someone of the experts tell me more about the different distributions which use oe? why there is a "split" development?

concerning angstrom i found images for the borzoi but no install instruction (the same as
for akita?). can i use the oz feeds with angstrom?

malik
Last Visitors


22 Jan 2008 - 6:47

Comments
Other users have left no comments for malik.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 31st July 2015 - 01:28 PM