OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
sergio doesn't have a personal statement currently.
Personal Info
sergio
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 9-December 04
Profile Views: 88*
Last Seen: 14th December 2004 - 02:22 AM
Local Time: Dec 21 2014, 08:52 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

sergio

Members


Topics
Posts
Comments
Friends
My Content
9 Dec 2004
OK, first off I'm sorry if this has been addressed before. I tried to search, but it didn't seem to be working. I have recently purchased a 6000L and so far am impressed with it. After using it for a while, I finally decided it was time to set up the software on my computer so that I could sync it and back up the files. The sync'ing was initially giving a destination computer out of space error, but I when I opened the Qtopia desktop and synced from inside that program it seemed to work just fine. So on to step 2, backing up. I tried to run the backup program and it failed do to a file on the zaurus that has an invalid character. I have tried to rename the file, delete it, and move it. The file was created through the network wizard I'm guessing. The name of the file is "home\etc\wlan\wlancfg-*69DojoNetwork". Which is a wireless network from a friend's house that I set up on my zaurus. I think the reason I keep getting permission denied when I try and rename or remove this file is that it is owned by root and only root has read/write capabilities. I figured out that the terminal program which came with the zaurus only seems to login as user zaurus. Is there any way to access the zaurus as root so that I can remove this file. It does not seem to actually be necessary, because the first thing I did was try and rename and then remove the wireless entry I had for that network and the file still remained where it was. I have not used the zaurus for a very long time, so I could always reformat it, but I would rather not have to do that.

One final question, the usb connection on the bottom of the zaurus is the same (uses the same cable) as the one on the docking station right? I can not seem to get the cable to go into the built in usb connection...wonder if I'm going to have to exchange it with the place I bought it as defective.
*update* it looks like I may have gotten the answer to this question. The usb on the bottom of the zaurus is a mini-a usb host connection and the one on the docking station would be a mini-b usb device connection? does that sound right?

Thanks a lot for you help,
Sergio Perez
Last Visitors
sergio has no visitors to display.

Comments
Other users have left no comments for sergio.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 12:52 PM