OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
alge doesn't have a personal statement currently.
Personal Info
alge
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 16-December 04
Profile Views: 432*
Last Seen: 4th January 2009 - 11:35 PM
Local Time: Dec 21 2014, 03:07 PM
13 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

alge

Members


Topics
Posts
Comments
Friends
My Content
9 Jan 2005
Hi all,

the AirCable Bluetooth adapter works with the SL-6000L, it blocks the keyboard (you can connect it either with closed keyboard or with open keyboard, once connected you cannot change the keyboard state), the blue LED points downwards.




I created a Serial Dial-Up connection with Settings/Network.

This connection works when I call it manually
CODE
pppd call DIALUPXXXXX nodetach /dev/ttyS0

(nodetach for debugging purposes or to be able to simply end the connection with ctrl-C)

With the network applet only my Wireless and Irda(irda doesnt work, other story) connections show up

so I can not select it for starting.

I guess Qtopia doesn't recognize the internal /dev/ttyS0 as modem, any hints?
16 Dec 2004
Hi,

I just got my new SL 6000L and I'm trying to connect to my WRT54G access point
(SHARP ROM version 1.12)

I'm sure that I got all setup entries right, because I can use the same setup successfully (ESSID, WEP keys) when I plug my SMC 2642W CF card in (which I normally use in my SL-5000D). MAC address filtering is turned of at the AP.

I even tried to disable WEP on the WRT54G but I could not connect at all.

When I look at ifconfig ouput during the connection trial, I see only 3 or 4 dropped packets in the TX/RX statistics.

After the connection trial (tapping the network icon in status bar) the wlan0 device is removed, can anybody tell me how to start the connection manually from a terminal? It would help debugging my setup a lot.

I already tried
CODE
/etc/wlan/wlan-setup start wlan0 qpewlan0

which is running after the click on the network icon, but this seems only to be the second part of scripts which have to be run, it already expects a wlan0 device to be present. How can I create this manually, reloading prism2_usb module is not enough. I guess some hotplug script has to be run, but which one?

I tried also at work with some Cisco access point (forgot model name), also no connection there.

By enabling lots of debug options we could at least see some packets which came from the hardware address of the SL6000.

Below is my dmesg output of a connection attempt, I'm a bit unsure if the hex-0 serial number is ok, because with my WDC card I can see some integer there, could anybody look at his dmesg output if it looks similar?
CODE
ub.c: USB new device connect on bus1/2, assigned device number 2
usb.c: USB device 2 (vend/prod 0xbb2/0x302) is not claimed by any active driver.
init_module: prism2_usb.o: 0.2.0 Loaded
init_module: dev_info is: prism2_usb
usb.c: registered new driver prism2_usb
ident: nic h/w: id=0x8026 1.0.0
ident: pri f/w: id=0x15 1.1.3
ident: sta f/w: id=0x1f 1.7.4
MFI:SUP:role=0x00:id=0x01:var=0x01:b/t=1/1
CFI:SUP:role=0x00:id=0x02:var=0x02:b/t=1/1
PRI:SUP:role=0x00:id=0x03:var=0x01:b/t=1/4
STA:SUP:role=0x00:id=0x04:var=0x01:b/t=1/12
PRI-CFI:ACT:role=0x01:id=0x02:var=0x02:b/t=1/1
STA-CFI:ACT:role=0x01:id=0x02:var=0x02:b/t=1/1
STA-MFI:ACT:role=0x01:id=0x01:var=0x01:b/t=1/1
Prism2 card SN: \x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00\x00
p80211knetdev_hard_start_xmit: Tx attempt prior to association, frame dropped.
p80211knetdev_hard_start_xmit: Tx attempt prior to association, frame dropped.
p80211knetdev_hard_start_xmit: Tx attempt prior to association, frame dropped.
usb.c: USB disconnect on device 2


thanks
Last Visitors
alge has no visitors to display.

Comments
Other users have left no comments for alge.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st December 2014 - 07:07 AM