OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
chits doesn't have a personal statement currently.
Personal Info
chits
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 21-December 04
Profile Views: 120*
Last Seen: 22nd December 2004 - 10:01 PM
Local Time: Apr 18 2014, 11:44 PM
2 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

chits

Members


Topics
Posts
Comments
Friends
My Content
21 Dec 2004
Hi,
I am making an embedded application.
The problem is when i post a message from a thread to gui thread ,the gui thread doesnt schedule.
I am using
qApp->wakeUpGuiThread()
just after posting the message but still customEvent of gui thread doesn't schedules.

I have added QT_THREAD_SUPPORT macro in makefile


However after some effort i linked my progam with libqte-mt it works this time...

i want to use just one qt library in my setup(dont have much ram) either qte or qte-mt ,since qtopia is compiled with qte .

PS: i had built qte with -thread option.

Please help....

Either i shd build qtopia with qte-mt or my application shd work well with qte.

Any solution
21 Dec 2004
Hi,
I want to build Qtopia with with libqte-mt .What option to give during build time and where to tell to link with -lqte-mt and not with -lqt.

Thanks,
Last Visitors
chits has no visitors to display.

Comments
Other users have left no comments for chits.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th April 2014 - 03:44 PM