OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
wjping119 doesn't have a personal statement currently.
Personal Info
wjping119
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 22-December 04
Profile Views: 467*
Last Seen: 19th May 2011 - 11:34 PM
Local Time: May 3 2015, 05:54 PM
47 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

wjping119

Members


Topics
Posts
Comments
Friends
My Content
12 Feb 2009
I like the beautiful appearance of sharp/cacko rom and the freedom of pdaXrom,so I want to boot the Qtopia from cacko on the pdaXrom pure console.
1. I copied the whole /usr/QtPalmtop.rom folder to pdaXrom's /home, and rename it to Qtpalmtop
2.I also copied cacko's /root/.home_default.tar.gz and extract /home/QtPalmtop/etc/ all file and folders of .home_default.tar.gz to /home/QtPalmtop/etc
3.edit /etc/profile modify QTDIR line to QTDIR=/home/QtPalmtop
;add line QPEDIR=/home/QtPalmtop;add /home/QtPalmtop/bin to PATH line;add $QTDIR/lib to LD_LIBRARY line
4.cp the all about qt files from /usr/lib/qt to /home/QtPalmtop/
5.enter /home/QtPalmtop/bin,excute ./qpe command,console dispaly as follows:
coudn't read privilege apps file /etc/privilege.conf
ln:Applications:File exists

I copied the privilege.conf file from /home/Qtpalmtop/etc again,but still the same result.can anyone who help me
29 Mar 2006
My zaurus is C860,use pdaXrom1.1.0beta2 rom
I want to mount the initrd.bin fiel in the pdaXrom1.1.0beta2 for c860
CODE
[root@MagicLinux ~]# modprobe mtdcore
[root@MagicLinux ~]# modprobe jffs2
[root@MagicLinux ~]# modprobe mtdram total_size=5120 erase_size=16
[root@MagicLinux ~]# modprobe mtdchar
[root@MagicLinux ~]# mknod /dev/mtdblock0 b 31 0
[root@MagicLinux ~]# modprobe mtdblock
[root@MagicLinux ~]# losetup -o 16 /dev/loop0 ./initrd.bin
[root@MagicLinux ~]# dd if=/dev/loop0 of=/dev/mtdblock0
dd: writing “/dev/mtdblock0”: device has no space left
10241+0 records in
10240+0 records out
5242880 bytes (5.2 MB) copied, 0.143877 seconds, 36.4 MB/s
[root@MagicLinux ~]#

I dont konw why the "total_size=5120 erase_size=16"and "losetup -o 16"
also why "no space left"
9 Mar 2006
I use c860 with sharp rom,have nothing installed.It seems the system use lcfont as default font,but I found the lcfont is 0 byte,I don't know why

$ cd /home/QtPalmtop/lib/fonts
$ ls -l lc*
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_100_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_100_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_120_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_120_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_160_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_160_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_180_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_180_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_200_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_200_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_240_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_240_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_360_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_360_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_480_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_480_50_t10.qpf
lrwxrwxrwx 1 root root 50 Nov 6 13:13 lcfont_720_50_t10.qpf -> /usr/QtPalmtop.rom/lib/fonts/lcfont_720_50_t10.qpf

$ cd /usr/QtPalmtop.rom/lib/fonts
$ ls -l lc*
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_100_50_t10.qpf
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_120_50_t10.qpf
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_160_50_t10.qpf
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_180_50_t10.qpf
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_200_50_t10.qpf
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_240_50_t10.qpf
-rwxr-x--- 1 root qpe 0 Nov 6 13:12 lcfont_360_50_t10.qpf
-rwxr-x--- 1 root qpe 10 Nov 6 13:12 lcfont_480_50_t10.qpf
-rwxr-x--- 1 root qpe 10 Nov 6 13:12 lcfont_720_50_t10.qpf
14 Feb 2006
It seems the gtk1 apps can't find the ttf font to use
I think it can't find the ttf fonts' PATH,it should write in /etc/X11/XF86config,but I can't find it.
my locale is zh_CN.GBK
my /etc/gtk/gtkrc.zh_CN:
CODE
style "gtk-default-zh-cn" {
      fontset = "-microsoft-tahoma-medium-r-normal--16-*-*-*-*-*-iso8859-1,\
   -microsoft-tahoma-medium-r-normal--16-*-*-*-*-*-gbk-0,*-r-*"
}
class "GtkWidget" style "gtk-default-zh-cn"


my /usr/X11R6/lib/X11/fonts/TTF/fonts.dir fonts.scale two files with same content:
CODE
265
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso10646-1
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-c-0-iso8859-1
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-10
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-15
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-2
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-3
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-4
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-5
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-8
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-iso8859-9
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-c-0-gb2312.1980-0
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-c-0-gbk-0
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-c-0-gb18030.2000-0
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-koi8-u
10-16.ttf -microsoft-tahoma-medium-r-normal--0-0-0-0-p-0-koi8-uni
arial.ttf -monotype-arial-medium-r-normal--0-0-0-0-p-0-iso10646-1
arial.ttf -monotype-arial-medium-r-normal--0-0-0-0-p-0-iso8859-10
................................
12 Feb 2006
I translated the text resource in pppsettings and packagemanager packages into chinese,but the two packages' structural is so simple,I have no idea how to compile them.can someone give me some help?
Last Visitors
wjping119 has no visitors to display.

Comments
Other users have left no comments for wjping119.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 3rd May 2015 - 09:54 AM