OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
pelon doesn't have a personal statement currently.
Personal Info
pelon
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 23-December 04
Profile Views: 192*
Last Seen: 4th December 2005 - 11:14 AM
Local Time: Sep 17 2014, 06:38 AM
18 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

pelon

Members


Topics
Posts
Comments
Friends
My Content
27 Dec 2004
From my dead horse I flashed my NAND, updated my kernel, added a user space backup from Trisoft, and now I need the files under /hdd1/usr. I found these files on the net for the 6000 which only takes me to the welcome screen in portrait mode.

I would me most greatful if someone could zip up the files and send them to me. I would also like to see a a listing of the files under /hdd1 to be sure I have everything.

I am determined to prove that none of us will ever be left with a brick again.
23 Dec 2004
After installing many ipks, the c3000 became so slow I couldn't get a terminal open to see what was going on. I decided to do a reset (the button in the battery compartment). On reboot, I got an hdd3 error. I booted again and got a hdd1 error. Using the diagnostic menu to get to a terminal I found I had lost all my symlinks between /dev/root and hdd1. Now I'm back to the hdd3 error. I hit ctrl-C and the boot process continues until the wait...5 message appears. It is caught in an endless loop presumably because it can't find the files it needs due to no symlinks.

Elsewhere in this forum it was stated that using the "OK" menu choice 3 -> choice 1 would reset the links. Not for me. I tried choice 2 as well but I think it's just a fsck.


1.
I've reformatted my hdd3 with vfat (tried ext3, too) and it mounts cleanly with "hddmount rw".
When the boot process tries to mount it I get "invalid argument". Any ideas what's going on?

2.
I've looked everywhere. Is there a script in the configuration files that sets up the symlinks? If somone could do a find on the links and send it to me I would appreciate it. What's the file /etc/firstime all about?

3.
How can I get the Sharp boot loader screen to scroll so I can see what's going on?


This is so much fun!!
Last Visitors
pelon has no visitors to display.

Comments
Other users have left no comments for pelon.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 17th September 2014 - 05:38 AM