OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
dfeist doesn't have a personal statement currently.
Personal Info
dfeist
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-December 04
Profile Views: 110*
Last Seen: 10th April 2005 - 07:42 AM
Local Time: Aug 30 2015, 06:05 PM
1 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

dfeist

Members


Topics
Posts
Comments
Friends
My Content
29 Dec 2004
I got a problem with the audio on my SL-C750. Recently I noticed that the Zaurus is just playing sound on one of the channels, the other remained silent. This was clearly a new problem since it had worked before. I didn't care too much and thought it might as well be some unaccessible balance control and I might check later. Internal audio still worked fine.

But now, audio doesn't work anymore. I can't hear anything with the internal speaker, and externally, there is just a bit of noise (and still only on one channel). Well, sometimes tiny bits of the sample seem to be played correctly, in longer files it is possible to hear something for parts of a second.

I tried a reboot to make sure it's not a software failure. Didn't chance anything. "dmesg" doesn't say anything relevant to audio, as far as I can see.

Anyone got any idea how to fix it? Seems like a hardware problem to me, but who knows...

And, more importandly - is the audio chip separated or do I have to fear more and more components failing on me? Better get it repaired now? After all, it is not the most important thing on my Zaurus, although I do think it's very nice to be able to listen to some music or play games with sound.
Last Visitors
dfeist has no visitors to display.

Comments
Other users have left no comments for dfeist.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 30th August 2015 - 10:05 AM