OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
gsja_ent doesn't have a personal statement currently.
Personal Info
gsja_ent
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 30-December 04
Profile Views: 501*
Last Seen: 11th September 2005 - 07:10 PM
Local Time: Dec 26 2014, 05:54 PM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

gsja_ent

Members


Topics
Posts
Comments
Friends
My Content
1 Aug 2005
Hi,

SL5000d
OS: XP Pro SP2
Intellisynch for SL 5500 Update
Opie 3.2
crow flash sl5000d (Included NeoCal)

After installation, I'm unable to set up applications with Outlook 2003.
Previously with Outlook 2000, I was able to synch the Address Book, Calander,
To Do list and my In Box. Communications is fine as I can transfer files.
Once, I was able to set up E-Mail with 2003, (had the Outlook transfer <--> icon for that function) but it may have been a fluke.

When I "choose" the other applications and designate Outlook as the translater,
I get a message that the associated file is either in a different location or is a file of zero length.

When I choose the "browse" nothing happens unless I'm working with E-Mail; then I am presented with the directories Inbox, Sent Items, and Outbox.

The installation that seems to work best is following the Intellisynch dialog literally and not restarting the computer before plugging in the cradle with the Z active.
I'm using a rear USB port as suggested by Intellisynch help.

I got a dual PCMCIA port to work with this machine and I gotta believe there has to be a way to make this work. Otherwise the PDA's role is severely limited.

Help is appreciated

gsja_ent
6 Jan 2005
Hi All,

I've made several attempts to install Intellisync on an XP Pro machine. I'v tried both the updated and original versions for the SL5500. I had success earlier with Windows ME and Outlook 2002.

Whenever I plug the docking station into any USB port, I get an "Unknown USB Device" message from Windows. It shows up as an Unknown Device in device manager as well. I'm unable to update the driver from here.

I've tried re-installs repeatedly, each time having to uninstall Inellisync
first (it forces you to). I also ran into the same problem with Qtopia on this machine. Apparently, XP won't (premeditated) or can't (incompetence) recognize the SL5x00 driver.

An aside on this. At the end of the install I usually get a message from Intellisync that overlays the restart dialog box. This message details the sequence of plugging in the docking station and then the Z and then turning it on to install the driver. This ambiguity in the instructions implies that I should do these steps before restarting. I've not done that as I had restarted first with the successful ME installation - as is the case with other USB devices I've installed.

Suggestions are appreciated.
Last Visitors
gsja_ent has no visitors to display.

Comments
Other users have left no comments for gsja_ent.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 26th December 2014 - 09:54 AM