OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
lucipard doesn't have a personal statement currently.
Personal Info
lucipard
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 1-January 05
Profile Views: 140*
Last Seen: 11th June 2005 - 08:31 PM
Local Time: Jul 29 2014, 02:35 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

lucipard

Members


Topics
Posts
Comments
Friends
My Content
30 Jan 2005
Hi,

can anyone tell me how browsers get the proxy settings after a connection has been established?

I'm trying to use hostap/wpa_supplicant's own scan and join, which now works up to dhcp, but i haven't found yet how to update the proxy information depending on which network was actually joined, so it's always the one that i set in the network settings proxy tab.

BRs
1 Jan 2005
Hi all...

since there's not yet such a thing as a Cacko ROM for the C-3000, i've been trying myself to replace prism2_cs with hostap, just in order to have a client station with WPA, but so far with no success.

Since the makers of the Cacko ROM seem to have managed :) I am wondering, was there anything special that needed to be done to/for hostap, e.g. kernel patches, patches to hostap/wpa_supplicant?

I'm using the original Sharp kernel, and hostap/wpa_supplicant 0.3.2, and a Buffalo WLI2-CF-S11, station firmware 1.7.4, and the driver, program and card seem to be talking to each other fine, but don't associate with the AP in WEP or WPA-PSK TKIP, which is what i've tried so far.

Any tips?
Last Visitors
lucipard has no visitors to display.

Comments
Other users have left no comments for lucipard.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th July 2014 - 06:35 PM