OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
richie doesn't have a personal statement currently.
Personal Info
richie
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 6-January 05
Profile Views: 224*
Last Seen: 22nd February 2011 - 02:10 PM
Local Time: Jul 10 2014, 06:13 AM
44 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

richie

Members


Topics
Posts
Comments
Friends
My Content
29 May 2006
Hi all

I'm selling my Zaurus SL-5500, UK model, with accessories on ebay.co.uk

It includes Buffalo WiFi CF card, 512mb and 64mb CF card, extra battery, car and USB charger, serial cable ce-170ts, case, original Sharp box, CD and manual.

I'm in the UK and shipping to the UK only.

ebay.co.uk

Cheers
Rich
10 Jan 2006
Hi

Is it possible to switch off the LCD whilst listening to music using OZ/GPE? There was an applet thing for the Sharp roms using Qtopia, but I can't find anything for GPE, does anything exist?

thanks
Rich
6 Jan 2006
Hi

I want to have a go using OZ with GPE. What is the best version GPE 3.5.3 or 3.5.4RC and what apps should I use with OZ/ GPE to use for the following? I have a collie Zaurus, 5500.

1. MP3 player app that allows resume for audio books
2. web browser to use
3. email app to use

Also, I want to use a full ram 64mb kernel and use an 128mb SD card to install programs though do I need to change it to ext2 format and do I need to mess with moving the filesystem to the SD card?

I have already installed the 3.5.4RC OZ/GPE, but not sure if this is best to use. I picked this as I assumed the kernel in this version has the collie suspend problems fixed, but should I go back to 3.5.3 and upgrade to the r21 kernel for an overall more stable OS?

thanks
Rich
4 Jan 2006
Hi

My battery died before I had chance to charge it and the ni-cad battery inside the SL-5500 must have kicked in. Now I have charged it up, it won't boot in to Qtopia, it is just stuck after entering runlevel 5, with the Zaurus boot screen, please wait approx 1 minute.

I can boot in to runlevel 3 and all my stuff is still there, but how do I get Qtopia to boot in to runlevel 5?

I suppose I can reflash, but I want to avoid doing that and losing settings and data. I have managed to back up the internal memory to SD card, but I'd still rather avoid wiping everything.

thanks
Rich
3 Sep 2005
Hi

Looks like a promising mobile from Siemens running Linux.

http://msmobiles.com/news.php/4219.html

Rich
Last Visitors
richie has no visitors to display.

Comments
Other users have left no comments for richie.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 9th July 2014 - 10:13 PM