OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Personal Photo
Personal Statement
rdwtux doesn't have a personal statement currently.
Personal Info
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
No Information
Joined: 6-January 05
Profile Views: 204*
Last Seen: 3rd January 2008 - 03:14 PM
Local Time: Oct 25 2016, 02:11 PM
19 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour



My Content
27 May 2005
I have a Zaurus c860 running 3.5.3 w/GPE. I've always struggled with the mp3 portion of the device. I've used gpe-nmf (which doesn't seem to be available anymore) and orpheus.

What are others using? Orpheus isn't bad but I'm wondering if there are any other solutions out there.
18 Apr 2005
Hi All,

I have a Zaurus 860, approx 3 months old (still under manufacturers warrantee) for sale. It's been used very little and has no scratches or signs of wear.

- 256 MB SD
- Linksys W12 CF Wireless Card
- CD's
- Power Adaptor
- USB Cable

If your interested drop me an offer at rob.williams@digitaldilemma.com
29 Jan 2005
Is anyone using anything other than XMMS as mp3 player on the Zaurus w/pdaxrom?

XMMS is great, however it's not very optimisted for on-the-go type of play. Trying to find the right button while driving isn't easy!

I'd be open to compiling a player from source and packaging it if someone has a suggestion on a lite mp3 player than utilizes the full screen of the zaurus.
26 Jan 2005

I've been using pdaxrom for a few weeks now and have had some issues with xmms, especially in regards to playing after a resume. I"ve searched the forums and haven't had much luck finding info.

1. On a clean reboot if if i startup xmms (esd output) and press play I get an error message saying the resource cannot be opened. When I press play a second time it starts playing.

2. When playing and either the pda goes into suspend or I manually suspend it - with xmms open but doesn't _have_ to be playing but usually is - it will not play again. I get the error message that the resource cannot be opened. The only fix I have found is a full reboot. Killing xmms (it sometimes hangs during resume), closing and reopening, etc does not help.

Is there any help or suggestions on how to fix this? I haven't installed LSOF yet but while, however that's not really a fix.

Last Visitors

16 Feb 2008 - 16:36

Other users have left no comments for rdwtux.

There are no friends to display.
RSS Lo-Fi Version Time is now: 25th October 2016 - 06:11 AM