OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Sam Hell doesn't have a personal statement currently.
Personal Info
Sam Hell
33 years old
Gender Not Set
Germany, Fürstenwalde near Berlin
Born Dec-31-1980
Interests
No Information
Statistics
Joined: 7-January 05
Profile Views: 679*
Last Seen: 8th May 2007 - 10:01 PM
Local Time: Nov 29 2014, 08:41 AM
68 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ 317146663
MSN No Information
* Profile views updated each hour

Sam Hell

Members


Topics
Posts
Comments
Friends
My Content
27 Apr 2007
Hi there, i got everything running fine under pdaxrom Beta 3 on my C1000, only
a few things give me a headache.

1. xpdf (optimized version from the "new packages"-thread):
i cant use any of the shortcuts like "o" (for get the "Open File"-Window)
(so i cant use it)

in xterm he lists the following:
CODE
Error: No display font for ´Courier´
Error: No display font for...


where can i get all these lost display-fonts? is there a feed i missed?


2. gemz (from the "new packages"-thread):
if i try to start it, it closes immediately and says in xterm:
CODE
The font has not been loaded!


(i installed every font i could find in the beta3-feed (even the webfonts), still not functioning)

3. Sonata (from the "new packages"-thread):
i only got the following error-message:
CODE
Traceback (most recent call last):
 File "usr/bin/sonata", line 28, in ?
   import sonata
 File "usr/lib/phyton2.4/site-packages/sonata.py", line 32, in ?
   import urllib, urllib2
 File "usr/lib/phyton2.4/urllib2.py", line 90, in ?
Import Error: No module named base64




if you got some hints, anything would be fine smile.gif

Thx in advance, and gn8.
Nico
21 Apr 2007
hi there, i have some kind of problem.

I just installed the newest release, r198, and didnt managed
to get the cf-card running. So i switched back to r121 where both cf-cards worked
before.

But after the installation i have the same problem. Both cards dont work sad.gif


The Failure-Message inc. the mount-order is:

# mount /dev/hda1 /mnt/cf
mount: special device /dev/hda1 does not exist



Before that i even have that Failure Message in the Bootup-Screen:

Mounting local FS: mount: special device dev/hda1 does not exist [FAILED]


im totally out of options now, especially after i formatted one of the CF-Cards freshly with Fat16, and they are still not recognized on the Z (i can read them with no problems on my PC).




SOLVED !


I´ve reinstalled with my CF-Card inserted, now he recognizes both cf-cards again. Wahtever that was, don´t want to see something like that again wink.gif
5 Apr 2007
Hello all together,

as you can imagine i got a problem. Its that i cant play Videos of any type
(mpg or avi) on my brand fresh installed pdaxrom rc121 (directly from
pdayrom.org).

Ive installed some files like mplayer_pre_0.8 and the xmmsmplayer-plugin with
the mpg123_0.59r from the original feed.

http://mail.pdaxrom.org/download/1.1.0r121...rus-Cxx00/feed/


Still it doesnt play any kind of vid (but its starts opening a window, but black, and
nothing happens).

I hope one of you could help me with this issue...

Thx in advance
25 Jul 2005
Hi there,

i tried to play a few Videos on my C750 the last Days and noticed
the following:

- a Video in 320x240 plays good, but not Fullscreen. If
i switch to "Software Zoom" i have about 2-3 FPS.
If i use a 640x480 Video it plays with 6-8FPS (Sound plays normal
speed). Is there anywhere a workaround for getting it Fullscreen?
(im talking about mpg-videos)

- what is the max Filesize you ever get running? (mpg, 320x240)
Because i tried a 200mb-File and XMMS just crashed wink.gif


Greetz,
Nico
25 May 2005
Hi there!

Psi out of the pdaxrom-unstable-feed should run,
but it doesn´t wink.gif

it comes with:
CODE
psi: error while loading shared libraries: libqca.so.1: cannot open shared objec
t file: No such file or directory


is there a lib to install that isn´t mentioned in
the unstable feed???

Greetz,
Sam
Last Visitors


4 Dec 2007 - 22:51

Comments
Other users have left no comments for Sam Hell.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 29th November 2014 - 12:41 AM