OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
range doesn't have a personal statement currently.
Personal Info
range
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 10-January 05
Profile Views: 275*
Last Seen: 10th February 2005 - 06:15 AM
Local Time: Oct 23 2014, 05:53 PM
8 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

range

Members


Topics
Posts
Comments
Friends
My Content
11 Jan 2005
Hi,

Love the zaurus, everything seems to work except this simple
56K modem CF card.

I bought a Pretec "Pocket PC" 56K modem CF card.
I had read that it should work on the Zaurus.

I popped it in, card was recognized, went to the network
icon, configured a dial-up connection using the wizard to
connect to my ISP.

Tried a connect, and got the message connection failed.

I was unsure of any diagnostics I could use, so since I have
two phone lines in my house, I decided to see if I could call
the other line.

So I configured another dial-up connection with my other
home number in it and tried to do a connect.

Again it failed, but my phone did not ring!!!!

I have tried various scenarios, but nothing works.

One thing I did notice, is when I went to system info
and clicked on devices. It showed all the information
about my card, but it also said [suspended]
I am not sure what this means.

Anybody out there have any advice/suggestions/tips???

Thanks
Last Visitors
range has no visitors to display.

Comments
Other users have left no comments for range.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 23rd October 2014 - 09:53 AM