OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Jonathan doesn't have a personal statement currently.
Personal Info
Jonathan
Age Unknown
Gender Not Set
Nagoya, Japan
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-January 05
Profile Views: 76*
Last Seen: 25th January 2006 - 04:58 PM
Local Time: Dec 19 2014, 04:38 AM
42 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Jonathan

Members


Topics
Posts
Comments
Friends
My Content
18 Feb 2005
Hi everyone,

I'd appreciate your help on this one...

My C3000 keeps dying after it suspends. That is, after it suspends and I try to wake it up with the 'on' button nothing happens. When I plug in the Sharp power supply I don't get a changing light - nothing. The only thing to do is to remove the battery and reboot. This happens if I use the on/off button to suspend or if it goes to sleep on its own.

I've had this for a few weeks (maybe since I bought it) and have been trying to find the cause, but I've come up completely blank. Today I reset the machine back to factory original via the OK menu and tried again. I only installed the terminal ipkg and moved a couple of lib files to get english in the most commonly used applications (I didn't even do a full conversion to English - just a single step in Stubear's script) The b*****d machine is still doing the same trick. It's not entirely predictable and there seems to be no way to find the cause.

I wouldn't mind quite so much, but I love this machine and this crashing problem _always_ seems to happen at the worse time, just as I take the machine into an important meeting where I need my diary, notes and Japanese<>English dictionary. ohmy.gif

Please, before I send the machine back (luckily I'm in Japan) can someone tell me if the is really acceptable behaviour from a C3000? I think it's a hardware problem. I tried 3 batteries and they make no difference.

Many thanks in advance,

Jonathan
(a very sad C3000 owner) sad.gif
2 Feb 2005
Hi all,

I've set up my C3000 to boot into a text console or Qtopia as per these threads:

Any Way To Get Out Of The 860 Gui On Startup
rebooting Zaurus in text mode
How to boot in console mode?

which gives me a text login, but I only get a single line below the initial Sharp splash screen. Not much good for debugging or checking log scripts after a crash.

Can someone tell me if I can get a full screen text console on the C3000 at boot time in single user mode. I don't know if it's different on the other Cxx0 models.


Also, I'd *really* like to do away with both the startup splash screens (the second one can be removed/changed by exiting qpe.sh) and see the boot messages as they occur. You know, like on other linux versions, showing fsck and other things going on at boot time.

I've searched the forums and web for ideas and came up blank.

I'd appreciate your help on this.

Thanks in advance,

Jonathan
26 Jan 2005
Hi all,

I'm getting frustrated with the fact that my C3000 always resets when I swap batteries without using the AC adaptor. I even tried, without success, to swap within one or two seconds as per this thread:

Internal Battery thread

When I bought my C3000 I also bought 2 extra batteries and an external charger thinking that I could then use the Z for maybe 10 hours between visits to the AC adaptor. Extremely useful for long train and airplane journeys.

Now I find I have to switch off the machine to change batteries safely, which is a real pain.

Is this just me, or is this a failing/'feature' of the C3000?

The only solution in the field seems to be to use an external 5v battery while changing the internal battery. More things to carry... sad.gif

A hibernation function would also be useful to get around this problem, but I don't think that exists for the Zaurus.

Your input and ideas much appreciated. cool.gif


Jonathan.
Last Visitors
Jonathan has no visitors to display.

Comments
Other users have left no comments for Jonathan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 18th December 2014 - 08:38 PM