OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
michael53 doesn't have a personal statement currently.
Personal Info
michael53
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 13-January 05
Profile Views: 132*
Last Seen: 4th November 2006 - 12:51 PM
Local Time: Nov 29 2014, 06:18 AM
10 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

michael53

Members


Topics
Posts
Comments
Friends
My Content
6 Oct 2006
Hi,

Had a C-1000 a year or so ago, and one reason I liked it so much was that it played videos so well -- dependably on the great screen. That machine bit the dust, and I recently purchased an SL-C3200. From the beginning it has seemed very much slower than the C-1000, but it did play a short mpeg or two -- then it just stopped working. Initially I could, after a long delay, get the video player to open, but I was unable to open any file to play. If I started by tapping on the file (on the C-1000 I could do it either way), it would not open that way either. Now when I tap the video player icon, I get the explosion icon indicating the program is opening, but it never does. It retains that icon indefinitely.

I thought at first I had too many movie files on there and the program was freezing for that reason (though that doesn't make a lot of sense, I know), so I deleted all but two movie files -- no change.

The movie icons indicate that the file type is recognized.

I have taken out the battery for a reset several times but that hasn't made any difference.


Trying to find out something so I know if I should return the product for repair.



Thanks, Michael McColl
25 Sep 2005
Hi,

I found out that a classroom which may be available has 'built in' digital projector. Just plug into your laptop I was told. Do I need any software in addition to what came on the zaurus? Would I need some kind of adapter for plugging in? thanks, Mike
27 Aug 2005
Hi,

I've spent about a week and a few hours trying to get connected to my home wifi using a LInksys CF card in Zaurus sl-c3000. The first day I had the card I stumbled into a configuration that worked (without having to enter any information), but even though I made no changes, the connection quit working after a day. Since then I have tried a hundred or more possible variations, and all have failed. Is there anyone who has used this card with a zaurus c300? Mike
21 Aug 2005
Hi,
I inserted the Wi-Fi card into C3000 a couple of days ago and was very pleased that without having to install any softare, and with very little to enter into settings, I was connected to the wi-fi in my house. This morning every attempt at connection fails, though I had made no changes in settings. In the last hour I have tried different things, but I can't even remember how I first set it up -- mostly what I did was skip screens without adding any information, just tapping on next again and again, and the end result was a connection. My laptop is getting the wi-fi all right, but the zaurus keeps failing. What does one try first? Thanks, MIke
19 Aug 2005
Hi,

I just got a Zaurs SL-C3000, and I am trying to install the software for the wi-fi care I already purchased. As directed, I connect the Zaurus to my laptop (which uses windows xp pro), and the cd-rom to laptop. However, the laptop is unable to make a sync connection with the zaurus, and the process starts there.

Since I am not going to by syncing with my laptop, just transferring files, I have set my zaurus to ''usb storage'' under PC connection. That has worked -- off and on -- and I have been able to put music and picture files on the zaurus, though I see many, many ''alert usb'' warning and error messages on the zaurus. I thought that changing this setting to PC connection would make the difference, but it did not.

I did not install the software that came with the zaurus -- I started to, but one of the first folders that appeared on my laptop screen brought the message ''windows cannot open this folder,'' so I decided not to mess with that unless necessary.

any suggestions? I read recent post with similar problem, but decided to write anyway because I am not experienced enough yet to know when problems are fundamentally similar or not.

This site has been recommended to me numerous times, so I am hoping for good things. Mike
Last Visitors
michael53 has no visitors to display.

Comments
Other users have left no comments for michael53.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 28th November 2014 - 10:18 PM