OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
madfitz doesn't have a personal statement currently.
Personal Info
madfitz
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 25-January 05
Profile Views: 510*
Last Seen: 10th January 2007 - 11:58 AM
Local Time: Oct 22 2014, 05:23 PM
22 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

madfitz

Members


Topics
Posts
Comments
Friends
My Content
2 Jan 2007
I'll probably just have to re-flash my Z (SL-C3200) for this, but I wanted to know if anyone else has had this problem.

When I try to set the date to 2007 my Z locks up and I have to do a battery-removed hard boot.

I have tested some scenarios, changing just the time, changing the month, changing the month and day. These were all successful. However when I tried to change the year to 2007, it locks up.

Any suggestions would be great.

I guess you should know what I’m running on my Z:
Qtopia v 1.5.4
Linux kernel v 2.4.20
Zaurus Rom CACkO Zaurus Qtopia Rom 1.23 2125070506 (SL-C#200) “Nastya”

Thanks in advanced…

and BTW… Happy New Year
21 Nov 2006
I have this USB HD kit, turns a 2.5” hard drive into a portable USB drive. I have connected it to my Sharp Zaurus SL-C3200.

System Info sees it as:
CODE
USB TO IDE
Speed: 12Mb/s (full)
USB Version: 2.0
Device Class: 00(>ifc)
Device Subclass: 00
Device Protocol: 00
Maximum Default Endpoint Size: 64
Number of Configurations: 1
Vender Id: Genesys Logic, Inc. (0x5e3)
Product Id: USB 2.0 IDE Adapter (0x702)
Revision Number: 0.02
Convigure Number: 1
Number of Interfaces: 1
Attributes: 0xc0
MaxPower Needed: 96mA
Interface Number: 0
Name: (none)
Alternate Number: 0
Class: 08 (stor.)yy9
Sub Class: 6
Protocol: 50
Number of Endpoints: 2
Endpoint Address: 0x129
Direction: in
Attribute: 2
Type: Bulk
Max Packet Size: 64
Interval: 0ms
Endpoint Address: 0x2
Direction: out
Attribute: 2
Type: Bulk
Max Packet Size: 64
Interval: 0ms


It does not auto mount. So I tried to manually mount it via:
#sudo mount /dev/sda1 /mnt/usbstorage
Without success.

I’ve tried adding the library for USB storage device, and that didn’t help. It appears the system knows exactly what this device is, but won’t mount it.

Any suggestions on how to mount a USB HD?
24 Jun 2006
Recently for some reason the 'a' key no longer works in the konsole application. The 'A' key works just fine, however this is very limiting especially if you want to set/reset your password for ssh.

By the way the 'a' key also does not want to work via ssh-ing to the device.

Has anyone else encountered this issue?

I have not tried with my IR keyboard yet, but I expect the same thing.

Running Cacko Zaurus qtopia ROM 1.23 on the sl-C3200 with linux kernel 2.4.20 (Qtopia 1.5.4)

Thanks
Last Visitors
madfitz has no visitors to display.

Comments
Other users have left no comments for madfitz.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd October 2014 - 02:23 PM