OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
augustus79 doesn't have a personal statement currently.
Personal Info
augustus79
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-January 05
Profile Views: 264*
Last Seen: 22nd February 2005 - 09:54 PM
Local Time: Oct 22 2014, 06:29 AM
5 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

augustus79

Members


Topics
Posts
Comments
Friends
My Content
7 Feb 2005
Hello every body here from China or gonna to study Chinese!
Spring Festival is coming soon, at first let's congratulate each other!

I am using c700. I used sharp rom 1.5 for a while. But because c700 is short of memory, and if I swap by sd card, I am afraid to damage my sd card too early. On earth sd card is not ram nor rom. So I converted to install openzaurus 3.5.2 in my c700. I am not very thirsting for Chinese input method but I do need Chinese font to show in my PDA. I ipkg install justreader, and I also have efont. Justreader can even recognize "efont", and when I choose utf-8, it still displays wrong characters.
Secondly I read some paper about i18n, but I cannot know clearly about it. After all, i18n is about multi-language environment. And to my question: just want to read paper written in Chinese, it seems I don't need to solve such a big problem.
Hope any one who using openzaurus to guide me. Any tips are appreciated.
26 Jan 2005
sad.gif I have been using sharp's software to sync between my sl-c700 and winxp normally untill I tried to install openzaurus 3.5.2 on my c700.
I have tried for a day according to many methods mentioned here but still no progress. I saw some people solved it after all but so sorrowful this thing didnot happen to me.
I tried reloading the net_fd.o module as http://www.oesf.org/forums/index.php?showtopic=7028, first time windows popup message to inform to install driver for sl-7500 (yes, there shows 7500 not c700), and I inserted sharp's CD but failed. After this time XP has no response however I reloaded again.
Second I tried install Qtopia desktop 1.7 but still didn't work. Of course I tried to fill IP adress on my c700 using 192.168.129.201/255.255.255.0 or 192.168.1.206/255.255.255.0 but the Sync button is always invisible. And I can't start usbd0 interface in the GUI of "network". It pops "Starting interface failed".
I also changed Security->Sync to fit Qtopia 1.7. But all above can't work for me. What's wrong with my openzaurus? I hope I don't need to re-install with sharp rom.
Last Visitors


3 Nov 2008 - 9:37

Comments
Other users have left no comments for augustus79.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 21st October 2014 - 01:29 PM