OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
mike456 doesn't have a personal statement currently.
Personal Info
mike456
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 26-January 05
Profile Views: 105*
Last Seen: 27th November 2005 - 02:35 AM
Local Time: Dec 8 2016, 11:18 AM
4 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

mike456

Members


Topics
Posts
Comments
Friends
My Content
12 Mar 2005
If someone can point me to a build of irk that works on 3.5.2 with the targus keyboard, I'd be very happy. Heck, I'll even buy you a beer. Make that two beers, and a plate of nachos.

I've looked up, down, sideways... Craig's site, OZ 3.5.1, 3.5.2, the feed directories, the upgrade directories...

Nowhere can I find an IRK build that actually has a working targus keyboard option with OZ 3.5.2. I'll back up my claims:

(1) http://www.openzaurus.org/official/unstabl...rgus-r0_arm.ipk
SEEMS like a good candidate, but after installing it... Belkin and Pockettop are the only two candidates. Why does it say targus when you can't use the targus with it? [Note to self: uninstall old one first]

(2) http://www.openzaurus.org/official/unstabl...11.1-r1_arm.ipk
The old standby. Doesn't specify which keyboards may or may not work with. This one... Supports Belkin and Pockettop. No targus.

(3) http://www.openzaurus.org/official/unstabl...0.11-r0_arm.ipk
I tried this one out of sheer frustration. Works well with Belkin and Pockettop but not targus (no surprise)

(4) http://195.184.237.106/~zaurus/irk-zaurus_0.11.0_arm.ipk
Craig's own irk from his website. Doesn't work at all on OZ 3.5.2.

(5) http://www.openzaurus.org/official/unstabl...11.0-r1_arm.ipk
Out of frustration I also tried this one. It didn't really work at all. Had some install problems that went away with -force-overwrite, but didn't work.

Thanks for any help anyone can provide.
(sl5500 using OZ3.5.2 image)
Last Visitors
mike456 has no visitors to display.

Comments
Other users have left no comments for mike456.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 8th December 2016 - 10:18 AM