OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
Curious Aardvark doesn't have a personal statement currently.
Personal Info
Curious Aardvark
Age Unknown
Gender Not Set
england
Birthday Unknown
Interests
No Information
Statistics
Joined: 29-January 05
Profile Views: 750*
Last Seen: 29th April 2007 - 01:49 PM
Local Time: Apr 16 2014, 04:15 AM
63 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
* Profile views updated each hour

Curious Aardvark

Members


Topics
Posts
Comments
Friends
My Content
28 Mar 2006
Saw zroad mentioned, ran a search on the forums and drew as good as a blank. checked out the guys download page.
And while I'd love a mapping program on my z - I need uk maps - on account of not living in america.

So anyone got any idea what format they need to be in. for example could I export them from autoroute - this program supports several export options for pocket pc maps or possibly use tomtom go maps ?
or what ????

A good mapping program is pretty much the only thing the zaurus lacks.
Or rather now it's just the maps that are lacking.
28 Mar 2006
Okay, hi folks been a while since I posted anything - this is because my 860 pretty much does everything I want it to do and never goes wrong :-)

I also own a sony psp and a tomtom go gps navigation unit.

And what you may or may not realise is that all three gadgets have exactly the same power requirements.
ie: ANY DEVICE that will charge a psp will charge a zaurus and a tomtom go :-)

Want a complete travel charging kit for your zaurus ? get a psp travel kit. Generally includes usb charging cable, car charger and worldwide mains adaptor for around $20 - £15.
Want an extended battery life for your Z for flights etc. get a 3800mah psp external battery pack for about £12 - $18 (or there abouts) it'll velcro to the back of the zaurus no problem.

One word of warning.
I recently purchased a logic 3 psp solar charger - specifically for charging my zaurus if I go somewhere out of the way on holiday and I want to load it up with books. It also had an integral 1800 mah battery. To fastcharge the internal battery it said to plug it directly into the psp mains charger. which I did and the solar charger promptly melted. I can't see this being a universal problem - but be warned if you buy one of these, the first time you plug it into mains - leave it on something non-flammable :-)

So I still don't know if this gadget would have worked as it melted before I got the chance to try it out :-(

Anyway that's the gist of the post. want power for a zaurus or a tomtom go - get the psp kit :-)
5 Jun 2005
www.addonsworld.com
I've just bought the mini travel kit for zaurus (not sure about c1000/3000) but all the rest no problem.

£19 including p&p (approx $32). I get mains usb port (plug into socket anywhere in the world and get a powered usb port) car charger (powered usb port from from cigarette lighter) and a z-specific retractable cable that acts as data and charger from usb port (hence the relevancy of the powered usb port devices).
Has the added benefit of also charging/powering my obscure taiwanese mp3 player (20gb ipod ripoff for under £120 - gogopod) and any other usb charged device you might own smile.gif

addonsworld have large section on ebay - but better selection from their website. Also - and this is a huge plus for me - they use Worldpay as well as paypal. So no stupid paypal account required :-)

I'll add to this post when goods arrive - I'm off to canada in 3 days, if it arrives for then I'll be a happy bunny if not - then they lied on their website :-)
25 May 2005
Using sharp rom - that's not the discussion :-)
the built in video player won't play anything. I've used half a dozen wmv and asf encoders with nothing but a blank screen to show for it.

What I would really like is the video player I used to have on my 5500 as I've got converting to mpeg 1 down to a fine art.

And before anybody suggests it - yes I've tried kino 2 - occasionally it would play an mpeg video, albeit with dodgy speed and weird stuff on the side of the screen. essentially it was just not reliable enough or good enough even with basic mpeg1 files my 5500 had no problem with. Oh and it locked up every now and then as well.

has anyone isolated the movie player from the 5500 as an ipk - this is what I'd really like - assuming it will work on an 860. failing that anyone know of reliable video player that will run on my 860 (not kino2) Or failing that any way of actually getting a bloody wmv/asf to play on the built in video player.
Ive tried media encoder 7,8 & 9 plus several generic video convertors from the net. It just won't touch any of them - is there perhaps a lib file I should have that might be missing ?

It really is bloody annoying - and just about the only thing I can't do with my z !
29 Jan 2005
Right first off I bought my c860 from japan-direct.com. Over £100 cheaper than shirtpocket and excellent service all round. Highly recommended.
I've had a zaurus 5500 for couple of years so fairly conversant with sharp based zaurus roms.
Looked at the convert to english routine for c860 and then looked at flash rom with cackoo routine and decided to wimp out and go straight for the rom flash. (and no I didn't backup original rom first - Hey I wanted to see it work in english :-)

Worked a treat, I hid the hancom crap icons and other stuff I didn't want. Right up till the point I wanted to install a decent text editor (entire 'justifiable' reason for getting 860 was keyboard for writing)
No joy. Either the installer tells me that 'it's sorry but something went wrong'. Or that there is an error in the ipk (not true). I've even tried the console and ipkg'ng manually but all it wants to do is ask me if I've updated (tried that too) and to look for stuff on the cacko feed (I'd love to but it won't install any of those either)
First time I Installed the rom I managed to get to the point where it would install to the sd card but not to flash memory.
Have looked at all other available roms tonight (pdaxrom is pretty amazing but hardcore linux and I just don't mix well, and tkc rom just sat on the sharp boot screen for 20 minutes and went nowhere) and ended up reflashing cacko and now can't even install to sd card !

Trawled these forums and have deleted /usr/lib/ipkg (might be wrong name but I did it right at the time) from my sd card.
have tried to do same from zaurus memory. But linux doesn't seem to have a proper 'deltree' command. rmdir just tells me that it can only remove empty folders (bit pointless, in my opinion :-) and there seem to be too many to do each bloody one individually.

I do like the look and feel of the rom (though what's with netfront and not being able to click on links ? I'll stick to opera :-) but having discovered that it's possible to do a nand-ram restore to sharp original (downloaded the file). I've got to say it's looking tempting. And I think the restore I got from a germen site has even been converted to english.

So is it me ? I'll be the first to admit that as an old msdos fan and still frequent user (yes really) I really don't like or can find the logic in the linux commands - is there a deltree equivalent or should I Be doing something entirely different ?

Please help - don't want to risk bricking my zaurus with nand-restore but unless I can install ipks I don't really see any other option :-(
Last Visitors


11 Apr 2008 - 23:29

Comments
Other users have left no comments for Curious Aardvark.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 15th April 2014 - 08:15 PM