OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

Profile
Personal Photo
Options
Options
Personal Statement
wpchan doesn't have a personal statement currently.
Personal Info
wpchan
Age Unknown
Gender Not Set
Location Unknown
Birthday Unknown
Interests
No Information
Statistics
Joined: 19-February 05
Profile Views: 188*
Last Seen: 21st July 2006 - 03:46 PM
Local Time: Jul 22 2014, 01:21 PM
17 posts (0 per day)
Contact Information
AIM No Information
Yahoo No Information
ICQ No Information
MSN No Information
Contact Private
* Profile views updated each hour

wpchan

Members


Topics
Posts
Comments
Friends
My Content
3 May 2006
I find a generic wifi 11b CF card for $32 + Shipping and wonder if that can be used with Sharp ROM and Tetsu kernel. It uses a Prism 2.5 chipset. Any advice?
3 May 2006
I have been using the MA701 for almost a year without major problems until a month ago. I can connect but then after a few minutes there will be no connection even when the signal strength is quite high. E.g., clinking an URI in opera will not connect but yield a TCP error. I can sometimes disconnect and reconnect to get another couple minutes of connection, but sometimes no connection at all. It is not the AP because other users connect fine. The puzzling fact is that I can fire up Wellenreiter with an Ad hoc connection and capture all the APs available for as long as I want. That would seem to say it is not a hardware problem.

I have reverted the machine back to Factory Default and still got the same problem. Any pointers or suggestions for troubleshooting will be much appreciated.
22 Oct 2005
I have a strange problem with my C3K. It has Sharp ROM 1.11 and Tetsu v18a kernel. The time is set to PDT (US/Pacific, Seattle) and I sync it with ntpdate. Here is my locale.conf

[Language]
Language = ja
[Location]
Timezone = America/Seattle

And the date command returns "DDD MMM dd hh:mm:ss PDT 2005".

My desktop XP is also set to same time zone and sync to the same time server. So the clock on the XP is the same as shown on the Z. When I connect the Z with USB to XP (PC link setting: storage), explorer shows the time stamp of the files on the Z 1 hr earlier e.g., foo on Z will show Oct 21 19:04 but XP explorer will show the same file with time stamp Oct 21 18:04. I tried that on 2 XP and 1 gentoo linux and get the same result. It looks like it is the daylight time difference. Have I set something wrong on the Z?

Any clues will be much appreciated!

--pang
19 Feb 2005
I just found this link and it seems to indicate that SDIO is available on the C3000. Can some of our Japanese-capable member help?

http://support.ezaurus.com/sl-c3000/qa/qa-...ucho-01.asp#a10

It would be nice to use the SD slot for WiFi. Socket has a low power WLAN card that's about the same price as their CF card. Thanks for any info!
Last Visitors
wpchan has no visitors to display.

Comments
Other users have left no comments for wpchan.

Friends
There are no friends to display.
RSS Lo-Fi Version Time is now: 22nd July 2014 - 01:21 PM